Ayuda de PIMphony

Esta ayuda en línea comprende cinco secciones:

Presentación de la aplicación: describe el producto y sus funciones principales.

Iniciación a la aplicación: sirve de orientación durante la primera utilización de la aplicación.

Configurar la aplicación: informa acerca de las posibilidades de configuración de la aplicación.

Uso de la aplicación: describe los módulos de la aplicación:

Teléfono

Marcador

Presentación

Buzón de voz

Secretaria

La ventana Supervisión.

Varios: incluye un glosario, las recomendaciones en caso de problemas técnicos, etc.

Consulte también

Manual de instalación


Presentación de la aplicación

La aplicación PIMphony es una herramienta de productividad personal que se instala en un PC y permite gestionar de forma fácil todas sus llamadas telefónicas.

Esta herramienta cuenta con un asistente que facilita su configuración.
Configurar la aplicación

Funciones principales

Las funciones principales de la aplicación son:

Gestionar las llamadas telefónicas (recepción y realización de llamadas, puesta en espera, transferencias, conferencias, etc.).

Sincronización mediante una base de contactos asociada, por ejemplo, la de un administrador de contactos (PIM, Administrador de información personal).

Apertura automática de fichas desde la base de datos de contactos asociada. Esta apertura automática de las fichas, también denominada "Presentación", se realiza según criterios preestablecidos o solicitados por el usuario.

Si lo desea, puede personalizar la Presentación mediante un asistente.

Búsqueda de un número de teléfono en la base del PIM para identificar un nombre asociado y viceversa.

Memorizar las llamadas y gestionar el registro de llamadas.

Grabación, gestión y redirección de mensajes mediante un sistema de buzón de voz.

Supervisión y distribución de llamadas.

Servicios Centrales PIMphony. (registro de llamadas centralizado: su registro de llamadas está funcionando aun cuando PIMphony esté apagado)

Asociación con un administrador de contactos

La aplicación se puede asociar a un administrador de contactos (Administrador de información personal: PIM) a la aplicación.

Para ello, es necesario que se conecte a un PCX del tipo Alcatel OmniPCX Office y que disponga de un administrador de contactos (PIM) instalado en su PC.

La aplicación PIMphony actúa entonces como interfaz entre su sistema telefónico y su PIM.

Los PIM que se pueden asociar a la aplicación son los siguientes:

MS Outlook 2000, XP, 2003

MS Access 2000, XP, 2003,

Goldmine 5.7, 6.5, 6.7,

Act! 6, Act! 2005.

IBM Lotus Notes 5.02 a 6.5

Se suministra un directorio personal con la aplicación. Este trabaja independientemente del PIM.

Consulte también

Ayuda de PIMphony


Modos de uso de la aplicación

La aplicación se puede utilizar con estos dos modos:

PIMphony está asociado a un terminal físico. Este es el modo de telefonía estándar.

PIMphony está instalado en un PC multimedia conectado a la red de datos (LAN o WAN), provisto de una tarjeta de sonido, un micrófono y altavoces: Se trata del modo IP.

En el lenguaje corriente, el término "terminal telefónico" se utiliza para referirse tanto a una instalación en modo telefónico estándar como a una configuración en modo IP.

Consulte también

Presentación general de la aplicación


Funciones y perfiles

Ahora, PIMphony 6.0/PCX 5.0 incluyen un perfil Operator.

La aplicación se puede utilizar con estos cuatro perfiles:

PIMphony Basic,

PIMphony Pro,

PIMphony Team: Comience en el Módulo Teléfono . Es posible pasar a Modo Secretaria.

PIMphony Operator: Nuevo perfil desde PIMphony 6.00/PCX 5.00. Comience en el Modo Secretaria . Operator cuenta con los derechos específicos.

Secretaria en un modo de visualización. Operator es un nuevo perfil.

Para el uso de los modos Pro, Team y Operator es necesario que las licencias correspondientes estén en el PCX. Sin embargo, el modo Basic siempre está disponible.

El cuadro siguiente presenta las funciones de cada uno de los perfiles:

Función | Basic | Pro | Team | Operador
funciones básicas |
Funciones de teléfono (Consulte la tabla que aparece debajo) | • | • | • | •
Inicia con el teléfono y una contraseña | • | • | • | •
Directorios |
Marcar usando un directorio personal | • | • | • | •
Marcar usando un directorio PCX |  | • | • | •
Marcar usando un directorio LDAP |  |  | • | •
Directorio centralizado (multisitio) |  | • | • | •
Sincronización y actualización centralizada de directorio |  |  |  | •
PIM |  |  |  |
Interfaz (pantalla emergente) con PIM (Outlook, Access, Goldmine, ACT! y Lotus Notes) |  | • | • | •
Buzón de voz |
Transferencia directa al Buzón de voz | • | • | • | •
Buzón de voz |  | • | • | •
Otras funciones |
Soporte de equipos WLAN (2) | • | • | • | •
Visualización de nombre de grupo (ACD) | • | • | • | •
Programar el desvío de mensaje |  | • | • | •
Registro de llamadas centralizado | • | • | • | •
Itinerante | • | • | • | •
Grabación de conversación |  | • | • | •
Modo Secretaria |  |  | • | •
Tarjeta de contacto emergente en modo Secretaria |  |  | • | •
Supervisión |  |  | • | •
Supervisión de múltiples sitios |  |  |  | •
Consola de operador |  |  | •(1) | •
Actualización en línea |  |  | • | •

(1) Solamente en sólo-lectura

(2) PIMphony soporta los teléfonos MIPT300 y 600 WLAN.

Las funciones telefónicas disponibles se enumeran en la tabla siguiente:

Función | Descripción
Tipo de llamada | Externa, interna
Funciones básicas | Llamar, responder, colgar Puesta en espera, reinicio de llamada Doble llamada Conferencia (1) Uso de las teclas en frecuencias vocales DTMF (1)
Desviar llamadas | Desvío inmediato Desvío sobre ocupado Desvío por ausencia (con espera) No molestar
Recepción de llamadas | Recepción individual (2) Recepción en grupo (2)
Transferencias | Transferencia supervisada Transferencia no supervisada
Otros | Inclusión Desvío(1) Solicitud de devolución de llamada (1) Redistribución (visualización) Rellamada múltiple (3) Sin código de servicio durante la conversación

(1) No permitido en modo Secretaria.

(2) No disponible en modo Secretaria (pero es posible utilizar códigos de servicio).

(3) Limitado a 10 números.

Funciones no permitidas

Las siguientes funciones no están permitidas:

Configurar el buzón de voz

Programar el desvío de llamada al asistente personal

Código de servicio durante la conversación

Puede accederse a estas funciones desde un terminal telefónico, excepto PIMphony IP.

Cualquier otra función del sistema no está permitida.

Consulte también

Presentación general de la aplicación


Modos de visualización

Esta aplicación dispone de varios modos de visualización:

barra Teléfono,

módulo Teléfono,

Modo Secretaria (disponible en los perfiles Team y Operator)

La barra Teléfono se utiliza en lugar de la ventana principal Teléfono para ahorrar espacio en pantalla.

Si se está realizando una comunicación y hay más de tres llamadas sin responder, se muestra el módulo Teléfono.

El modo Secretaria usa las funciones de telefonía del módulo Teléfono, salvo para las frecuencias vocales, desviar llamadas, realizar rellamadas automáticas e iniciar una conferencia.

El modo Secretaria también cuenta con una herramienta de estadísticas (una herramienta que ayuda a distribuir las llamadas).

El modo Secretaria permite:

Configurar la presentación de la ventana del modo Secretaria

Realizar llamadas desde el modo Secretaria

Activar transferencias en modo supervisado o no supervisado

Programar el desvío de llamadas

Consulte también

Presentación de la barra Teléfono

Presentación del módulo teléfono

modo Secretaria


Iniciación a la aplicación

Si acaba de empezar a utilizar la aplicación, esta sección le será de gran utilidad:

En ella se describen las operaciones necesarias durante la primera activación de la aplicación.

Siguiendo el estilo de un pequeño tutorial, se dan ejemplos de la puesta en marcha de las principales funciones. Esto lo guiará en las primeras fases de aprendizaje y también será la prueba de que la instalación es correcta.

Se presentan las funciones a las que se accede desde el menú Inicio.

Consulte también

Presentación de la aplicación


Primera activación de la aplicación

Durante la primera activación de la aplicación, debe:

Iniciar la aplicación.

Sincronizar la aplicación con el PIM.

Configurar el módulo Presentación con el asistente.

Mostrar el módulo Teléfono y el módulo Marcador.

Le aconsejamos realizar las sencillas operaciones del Tutorial para conocer mejor la aplicación y comprobar que sus funciones principales estén disponibles.

Iniciar la aplicación

Procedimiento

Puede iniciar la aplicación:

Desde el icono PIMphony situado en el escritorio del PC (si se ha respondido "sí" durante la instalación).

Desde la barra de tareas de Windows: haga clic en Inicio y después seleccione la aplicación PIMphony en el menú Programas/Alcatel PIMphony.

El sistema le pedirá que escriba su contraseña (cuando se conecte a un PCX de una versión antigua) o el número de extensión de su teléfono y la contraseña (cuando se conecte a un PCX de una versión actual).

Durante la primera ejecución de la aplicación, se abre la ventana del asistente para la configuración de PIMphony.

Siga las instrucciones del asistente. Cuando haya completado las instrucciones del asistente, haga clic en Finalizar. La aplicación PIMphony se inicia con los parámetros configurados anteriormente.

Registro en línea

Cuando se ejecuta la aplicación por primera vez, se muestra una ventana de registro de usuario. El registro le permite mantenerse informado sobre las actualizaciones de la aplicación, así como sobre la disponibilidad de otros productos. El registro es opcional y si no puede hacerlo, eso no le impedirá utilizar la aplicación.

También puede registrarse seleccionando la opción Registro en el menú Ayuda de PIMphony.

Actualizaciones en línea

Si se ha activado la función de actualización en línea (consulte Configurar actualizaciones en línea), una ventana de información le indicará cuándo hay disponible una nueva versión de software en el servidor. Al realizar una actualización, se muestra una barra de progresión.

Sincronización de la aplicación con el PIM

Al efectuar la primera ejecución del módulo Teléfono, la aplicación se sincroniza con la base de contactos del PIM (si se usa con Outlook). Esta operación puede tardar algunos minutos.

Configurar la Presentación mediante el asistente

El asistente de Presentación le permite configurar el funcionamiento automático de la Presentación según los perfiles definidos.

Siga las instrucciones que aparezcan en la pantalla y seleccione la configuración que desee entre los perfiles preestablecidos.

Mostrar los módulos Teléfono y Marcador

Se muestra la Ventana Teléfono.

Se muestra el icono del Marcador en la barra de herramientas, lo que indica que la conexión entre el teléfono y el PC está activa.

Consulte también

Iniciación a la aplicación

Conexión a la aplicación

Configurar las opciones de actualización en línea


Asistente de configuración de PIMphony

Mediante el asistente de configuración puede proceder a configurar la aplicación Para ellos, consulte Procedimiento de configuración

Consulte también

Funciones y perfiles


Introducción de la contraseña

Servicios centrales de Inicio de sesión

Las características de la contraseña son las siguientes:

Corresponde a la contraseña del teléfono en el sistema.

Consta de cuatro dígitos.

Las contraseñas del teléfono y del correo de voz son las mismas. Si memoriza la contraseña, no se le solicitará cuando inicie el correo de voz.

El procedimiento para introducir la contraseña depende de si el sistema está conectado a:

PCX de una versión reciente

PCX de una versión antigua

PCX de una versión reciente

La ventana Inicio de sesión de Servicios centrales es la que administra la inserción de la contraseña.

  1. Rellene el campo Número de teléfono con su número de extensión.

  2. Cumplimente el campo Contraseña.

Si no dispone de esta información, póngase en contacto con el administrador.

  3. Active o desactive la casilla Recuerde su contraseña.

Casilla activada: el sistema no solicitará la contraseña al iniciar sesión en la aplicación. No se muestra la ventana que solicita la contraseña.

Casilla desactivada: deberá escribir la contraseña la próxima vez que se conecte a la aplicación.

  4. Haga clic en OK para iniciar la aplicación o en Cancelar para anular el inicio de la aplicación.

  5. Si inicia PIMphony por primera vez y ha introducido la contraseña predeterminada del PCX, una vez que haga clic en OK, se mostrará una ventana de Configurar la contraseña. En ella deberá configurar una nueva contraseña para su teléfono.

Inicios de sesión posteriores en la aplicación

Al ejecutar la aplicación, el sistema muestra la ventana Inicio de sesión, que le permite introducir la contraseña.

  1. Cumplimente el campo Contraseña.

Si no dispone de esta información, póngase en contacto con el administrador.

  2. Active o desactive la casilla Recuerde su contraseña.

Casilla activada: el sistema no solicitará la contraseña al iniciar sesión en la aplicación. No se muestra la ventana que solicita la contraseña.

Casilla desactivada: deberá escribir la contraseña la próxima vez que se conecte a la aplicación.

  3. Haga clic en OK para iniciar la aplicación o en Cancelar para anular el inicio de la aplicación.

Si la contraseña es incorrecta, se mostrará un mensaje de error. Si hace clic en OK, regresará a la ventana anterior para que indique de nuevo la contraseña.

Consulte también

Primera activación de la aplicación

Cambio de contraseña


Funciones a las que se accede desde el menú Inicio

Haga clic en el menú Inicio de Windows, Todos los programas, Alcatel PIMphony para acceder a los siguientes menús:

Ayuda de Alcatel PIMphony : Abre la ayuda en línea.

PIMphony: Inicia la aplicación. El inicio de la aplicación también se puede efectuar haciendo clic en el icono situado en el escritorio (siempre que se haya creado).

Asistente de configuración de Alcatel PIMphony: Inicia el asistente para configurar o reconfigurar PIMphony.

Actualización en línea de PIMphony: Actualiza el software de PIMphony.

Desinstalación de PIMphony: Desinstala la aplicación.

Léame: Proporciona información sobre PIMphony.

Consulte también

Iniciación a la aplicación


Tutorial de PIMphony

Este tutorial le servirá de guía durante su primer contacto con la aplicación PIMphony. Le permitirá comprobar que la instalación se ha realizado correctamente y que están disponibles las principales funciones.

Se tratan cuatro operaciones muy simples:

  1. Hacer una llamada usando el Módulo Teléfono

  2. Realizar llamadas con el módulo Marcador

  3. Presentación automática de un registro del PIM durante una llamada entrante

  4. PIMphony Team en modo Secretaria

Consulte también

Iniciación a la aplicación


Realizar llamadas con el módulo Teléfono

Procedimiento

  1. Acceda al módulo Teléfono.

  2. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, según los datos incluidos en la lista de contactos del PIM o en la agenda personal, en caso de que no disponga de administrador de contactos.

  3. Haga clic en [image]. Se realizará la llamada.

Puede descolgar el auricular y hablar con su interlocutor.

La ventana de estado y de gestión de las llamadas se muestra como a continuación:

: indica que está sonando una llamada (sin responder).

: indica que la única acción disponible es la de finalizar la llamada.

Al responder, y durante la conversación, la ventana de estado y de gestión de las llamadas toma la apariencia siguiente:

: indica que se ha establecido la llamada.

Los iconos siguientes indican las acciones que se pueden realizar:

finalizar la llamada

Poner llamadas en espera

Grabar conversación.Indica que se puede iniciar la grabación de la conversación si se han configurado los correspondientes derechos de grabación

La grabación de conversaciones sólo está disponible si el PCX dispone de esta función y su administrador le ha otorgado el derecho de usarla

Consulte también

Tutorial de PIMphony

módulo Teléfono


Realizar llamadas con el módulo Marcador

Procedimiento

  1. Acceda a la ventana marcador.

  2. Compruebe que el Marcador PIMphony esté conectado. El icono debe tener este aspecto [image].

  3. Haga clic con el botón derecho en el icono Marcador. Se muestra el menú contextual.

  4. En el menú contextual, haga clic en el comando Marcar. Aparece la ventana Nueva llamada.

  5. Introduzca el número de teléfono al que desea llamar:

Directamente

O mediante copiar-pegar el número

O mediante arrastrar y colocar el número.

  6. Modifique el número, si procede.

  7. Haga clic en [image] y se marcará el número.

Aparece la ventana Teléfono, si previamente estaba cerrada.

La ventana de estado y de gestión de las llamadas le informa sobre el estado de la llamada, la identidad de la persona a quien se llama y sobre las acciones disponibles.

Consulte también

Tutorial de PIMphony

Módulo Marcador


Presentación de una ficha

Esta acción le permite comprobar la operación de Presentación que acaba de configurar, durante la instalación.

En el ejemplo siguiente consideraremos que la Presentación está configurada para mostrar una entrada de la primera llamada entrante.

  1. Pídale a un compañero del que tenga una entrada en el PIM, o en su agenda personal, que lo llame.

  2. Compruebe que su ficha aparece en la pantalla, en las condiciones definidas.

Consulte también

Tutorial de PIMphony

Módulo Presentación

Configurar la Presentación


PIMphony Team en modo Secretaria

Modo Secretaria

La siguiente situación de llamada entrante mostrará las ventajas del modo Secretaria. Este modo está disponible en los perfiles Team y Operator.

El modo Secretaria permite la gestión de un gran número de llamadas entrantes mientras se optimiza y se mejora la recepción de la llamada mediante una interfaz sencilla.

La situación descrita muestra el funcionamiento con Transferencia no supervisada configurada en la ficha Secretaria.

Cuando llega una llamada al teléfono, gracias a la identificación del interlocutor (si se suministra mediante red), el nombre (si se ha introducido en el PIM) o el número del interlocutor se muestra en la ventana Llamadas.

Tras responder, puede transferir al interlocutor a:

Una persona ya solicitada por el interlocutor durante una llamada anterior

Un compañero favorito

Una persona del sistema telefónico

También puede consultar en la ventana Llamadas todas las llamadas dirigidas al teléfono y definir los umbrales para colocarlas en la cola. Mostrar todas las llamadas

Consulte también

Iniciación a la aplicación

Tutorial de PIMphony


Transferir al llamante a una persona solicitada por éste

Si el llamante ya ha llamado al menos una vez, la ficha Favoritos del área Información muestra las últimas personas hacia las cuales ha sido reenviado el llamante. Estas personas se pueden clasificar por fecha o por número de transferencias.

Para transferir la llamada a una persona que haya solicitado el llamante, debe hacer doble clic en el nombre de la persona solicitada en la ficha Favoritos del área Información.

El estado del teléfono de la persona solicitada de puede ver en:

una de las fichas de la ventana Supervisión de PIMphony;

El área Marcación después de haber hecho clic en el nombre de la persona solicitada en la ficha Favoritos del área Información.

En la ficha Favoritos del área Información.

La información visualizada en el área Marcación permite conocer el estado completo de la persona solicitada:

su estado telefónico (desviado);

el estado del teléfono principal ("Negocio") que está en desvío con el mensaje "AUSENTE DURANTE TODO EL DÍA";

el estado de ocupación telefónica de su secretaria*;

su número de móvil*;

así como otros números (DECT, buscapersonas, etc.), su departamento o su correo electrónico*.

* Esta información sólo se visualiza si ha sido incluida con anterioridad en la ficha Persona.

Consulte también

PIMphony Team en modo Secretaria


Transferir al llamante a un compañero de "favoritos"

Procedimiento

  1. Acceda al modo Secretaria.

  2. En la zona Información, haga clic en la ficha Compañeros.

Esta ficha permite visualizar hasta cuatro personas que pertenezcan a la misma vista de supervisión que la persona seleccionada en la ficha Preferidos.

  3. Para ver el estado de un compañero, haga clic en la línea del compañero que desee.

  4. Para transferir al llamante a un compañero seleccionado, haga doble clic en dicho compañero.

Para poder utilizar la característica "compañeros de favorito", es preciso que haya utilizado al menos una vez los favoritos del llamante. Los compañeros son miembros del mismo grupo. Para configurar grupos, consulte la ayuda sobre Supervisión.

Consulte también

PIMphony Team en modo Secretaria

Supervisión


Transferir al llamante a una persona del sistema telefónico

La ventana Supervisión de PIMphony permite visualizar las vistas de supervisión que se han definido. Por ejemplo, una vista puede corresponder a un departamento, un servicio o un grupo de personas.

La vista de supervisión seleccionada le permite visualizar el estado telefónico de las personas que incluye.

Procedimiento

  1. Acceda a la ventana Supervisión de PIMphony.

  2. Haga clic en una de las fichas existentes.

  3. Para transferir al llamante a cualquier otra persona que aparezca en la ficha, haga clic en el nombre o en el número de teléfono de la persona.

Consulte también

PIMphony Team en modo Secretaria


Mostrar todas las llamadas

Procedimiento

  1. Acceda al modo Secretaria.

  2. En la zona Llamadas, puede visualizar todas las llamadas en espera y definir las alarmas (tiempo de espera en segundos).

En cualquier momento, puede responder a la llamada en espera.

Consulte también

PIMphony Team en modo Secretaria


Configurar la aplicación

Access

Para acceder a la configuración de la aplicación, siga este procedimiento:

En el menú Configuración

En la ventana Alcatel PIMphony, seleccione el menú Configuración.

En la barra de herramientas

Haga clic en el botón [image].

Al acceder, se abre la ventana principal Configurar PIMphony. Esta ventana contiene varias fichas. Según el origen de la llamada, se activa la ficha correspondiente.

Consulte también

Presentación de la aplicación

Presentación de la ventana principal de configuración


Presentación de la ventana principal de configuración

La ventana principal Configurar PIMphony consta de las siguientes fichas:

General

Esta ficha permite configurar las opciones generales, la función del botón derecho del ratón, la marcación abreviada y el idioma.

Ver

Esta ficha permite configurar el módulo Teléfono, la barra Teléfono y la configuración visual.

Presentación

Esta ficha permite configurar el controlador del PIM y la Presentación.

Actualización online

Esta ficha se utiliza para configurar las actualizaciones en línea del software PIMphony.

Telefonía

Esta ficha permite configurar la localización y las opciones de marcado.

Correo de voz

Esta ficha permite configurar el acceso al correo de voz y sus opciones.

Servicios

Esta ficha se utiliza para configurar la marcación por nombre desde la aplicación que utilice LDAP (no disponible en el modo Básico de PIMphony).

Secretaria

Esta ficha permite configurar el acceso y las opciones de las funciones de estadística, de validación de llamadas, de transferencias y favoritos.

Persona

Esta ficha configura la personalización de la etiqueta de número telefónico.

VoIP

Esta ficha se utiliza para configurar PIMphony IP.

General

Esta ficha está reservada para el perfil Operator de PIMphony. Para el resto de los perfiles, aparece en gris.
Esta ficha se utiliza para sincronizar la hora, la fecha y el directorio del PCX.

Consulte también

Configurar la aplicación


Configurar las opciones generales

Las opciones generales de la aplicación se pueden configurar desde la ficha General de la ventana Configurar PIMphony.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha General.

La ficha consta de una lista desplegable y de las tres zonas siguientes:

Opciones generales

Opción por defecto del menú Métodos de marcación abreviada

Para marcación abreviada, presionar

  3. En el área Opciones generales, active o desactive las casillas siguientes:

Confirmar siempre antes de eliminar todos los Registros (activado por defecto)

En el registro de llamadas, se visualizará un mensaje de confirmación cuando haga clic en el icono de supresión total de la base.

Eliminar entrada del registro de llamadas si se produce una rellamada con éxito

Cada llamante que haya tratado de localizarle sin éxito aparecerá en el área de llamadas no contestadas. Si se vuelve a llamar a estos números, desaparecerán de este área.

Mostrar llamadas sin responder en mensaje emergente de marcador (activado por defecto)

Cuando el puntero del ratón está colocado en el Marcador, una información sobre herramienta indica el número de llamadas recibidas y no respondidas. El detalle de estas llamadas se muestra en el área de llamadas no respondidas. No obstante, si no se ha anotado ninguna llamada, la información sobre herramienta indica el número del teléfono conectado. El icono del Marcador cambia de estado (no hay mensaje, mensaje, etc.).

Mostrar el icono de PIMphony en la barra de tareas

El icono de PIMphony se muestra en la barra de tareas.

Ejecutar PIMphony al inicio

La aplicación se inicia automáticamente al arrancar el PC.

  4. En el área Opción por defecto del menú de marcación abreviada, seleccione el menú contextual que desee:

Marcar

Si hace clic con el botón izquierdo del ratón en el icono de estado de PIMphony, se activa el módulo Marcador.

Activar PIMphony (activada por defecto)

Si hace clic con el botón izquierdo del ratón en el icono de estado de PIMphony, se activa la ventana PIMphony.

Maximizar la ventana Teléfono

Haga clic aquí para maximizar la ventana Teléfono.

  5. En el área Para la marcación abreviada, presionar, seleccione el modo que desea activar:

Tecla Mayús + botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Mayús y el botón derecho del ratón activa el módulo Marcador, que copia el número seleccionado anteriormente.

Tecla Ctrl + botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Ctrl y el botón derecho del ratón activa el módulo Marcador, que copia el número seleccionado anteriormente.

Tecla Ctrl + Tecla Mayús + botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Ctrl + la tecla Mayús y el botón derecho del ratón activa el módulo Marcador, que incorpora el número seleccionado anteriormente.

  6. Seleccione un idioma en la lista desplegable que aparece en la parte inferior de la ventana.

La lista desplegable permite seleccionar un idioma.

Reinicie la aplicación para ejecutar la selección de idioma.

  7. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas si no desea que las modificaciones surtan efecto.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar el módulo Teléfono

Configurar las opciones de visualización

Puede configurar las opciones de visualización en la ficha de la ventana Configuración de PIMphony.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Ver.

La ficha consta de las siguientes áreas:

Módulo Teléfono

Barra Teléfono

Configuración Visual

  3. En el área Módulo Teléfono, active o desactive las casillas siguientes:

Mostrar teclas programables

En la ventana principal del módulo Teléfono, es posible visualizar 15 botones o teclas programables. El hecho de pulsar sobre uno de estos botones iniciará automáticamente la función preprogramada (llamada directa, desvío, etc.)

Mostrar iconos pequeños de estado de la llamada

En la ventana principal del módulo Teléfono, los iconos de mando o de estado de la llamada se pueden visualizar en dos formatos: grandes, por defecto o pequeños si se marca la casilla.

Mostrar iconos pequeños en la barra de herramientas

En la ventana principal del módulo Teléfono, los iconos de la barra de teclas se pueden visualizar en dos formatos: grandes, por defecto o pequeños si se marca la casilla.

Ver el menú (activada por defecto)

En la ventana principal del módulo Teléfono, es posible visualizar los menús Ver, Configuración y Ayuda. Estos menús permiten acceder a la ayuda en línea, a los parámetros de configuración, a la agenda, al registro de llamadas, etc.

Mostrar registro de llamadas

La identificación de cada interlocutor que ha tratado de comunicarse con usted sin éxito se muestra en la ventana de llamadas no contestadas.

  4. En el área Barra Teléfono, active o desactive las casillas siguientes:

Mostrar iconos pequeños

En la barra Teléfono, los iconos se pueden visualizar en dos formatos: "grandes", por defecto, y "pequeños" si se marca esta casilla.

Ocultar automáticamente (activada por defecto)

Cuando se activa esta función, la barra Teléfono se oculta en el momento en que deja de utilizarse la aplicación. Para volver a visualizar la barra, hay que colocar el puntero del ratón en la parte superior de la pantalla.

  5. En el área Configuración visual, active o desactive las casillas siguientes:

Maximizar ventana de Actividad de llamadas

Es posible desactivar la ventana principal del módulo Teléfono haciendo clic en [image] o la barra teléfono haciendo clic en [image]. En este caso, esta función activa la aplicación en una llamada entrante. Esto también es posible si la ventana está oculta por otra aplicación.

MinimizarPIMphony en Liberar la última llamada

Esta función cierra la ventana principal de la aplicación al final de llamada. La ventana principal de la aplicación aparece a continuación como un icono.

  7. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación

Ventana T eléfono


Configurar la presentación del PIM

¿Qué es la presentación del PIM?

La presentación del PIM define la interacción entre las pantallas emergentes y el PIM seleccionado.

Deberá configurar dos parámetros: el PIM y el módulo Presentación.

Consulte también

Configurar el PIM

Presentación de PIM

Configurar la Presentación


Configurar el PIM

El controlador del PIM y la Presentación se pueden configurar desde la ficha Presentación de la ventana Configurar PIMphony.

Procedimiento

  1. Haga clic en la ficha Presentación.

La fichaincluye las siguientes áreas:

Controladores del PIM

Presentación

  2. Seleccionar el PIM utilizado por la aplicación desde la lista desplegable en el área Controladores del PIM:

MS Outlook

ACT!

GoldMine

MS Access

Personal List: si desea utilizar la agenda telefónica de la aplicación.

Lotus Notes

Ninguno: Si no se utiliza PIM,

haga clic en Aplicar. El estado indica si la conexión al PIM ha tenido éxito o ha fracasado.

  3. Haga clic en el botón Configurar. Si el paso anterior ha fracasado, este botón puede estar desactivado.

Distintos parámetros de configuración para diversos PIM

Abra la ventana de configuración del PIM seleccionado en la lista desplegable.

Esta ventana ofrece las siguientes posibilidades:

Para MS Outlook:

selección de 16 carpetas de contactos (como máximo),

Para ACT!:

introducción de un nombre de usuario y una contraseña que permitan identificar al usuario,

Para GoldMine:

introducción de un nombre de usuario y una contraseña que permitan iniciar automáticamente el PIM,

Para MS Access: Configurar MS Access

Si el usuario desea utilizar los datos procedentes de Access, se requiere su instalación.

Para Lotus Notes:

Es preciso seleccionar un nombre de servidor Domino o una máquina local y hay que introducir una contraseña

Ver el estado de enlace con el PIM seleccionado (conectado, error de conexión, etc.).

Desde el área Presentación, puede:

Activar la función de Presentación con sólo marcar la casilla Habilitar la acción de la presentación.

Configurar las acciones de la Presentación con ayuda de la ventana Configurar la presentación, haciendo clic en el botón Config. de la presentación.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación

Módulo Presentación


Configurar Access

Configurar Microsoft Access

Reglas generales

En una base de datos de Access, se pueden guardar los números de teléfono de la siguiente manera:

en formato canónico: ++xx yyyyyy sin caracteres no numéricos o

en un formato que pueda marcarse (es decir, incluyendo el prefijo de salida).

Para usar Access 2000 o posterior, el programa debe estar instalado en el PC.

Procedimiento

Para configurar Access, debe hacer lo siguiente:

Crear la tabla de contactos en Access

Cumplimentar la tabla de Access

Configurar Access como PIM

Configurar las acciones

Crear la tabla de contactos en Access

Antes de utilizar la aplicación con Access, es necesario haber creado una base de datos de datos de Access que incluya, como mínimo, los siguientes campos: apellidos, nombre y número de teléfono (en formato secuencia de caracteres obligatoriamente), y un campo clave con formato numérico.

Cumplimentar la tabla de Access

La aplicación no permite actualizar automáticamente la tabla de Access. El usuario debe introducir los contactos utilizando Access o bien configurar las acciones. Configurar las acciones

Configurar Access como PIM

Procedimiento

  1. Acceda a la ventana Configurar Access.

  2. Para configurar el controlador de Access, seleccione el archivo Access (.mdb) e indique su ruta.

  3. Seleccione la tabla donde se encuentran los datos de los contactos.

  4. Indique los campos correspondientes a los apellidos, el nombre y la clave, y seleccione todos los que contengan números de teléfono.

Configurar las acciones

Las acciones corresponden a los comandos que permiten abrir, crear y cerrar las fichas de los contactos para establecer comunicaciones telefónicas y también para verlas cuando no se ha establecido ninguna comunicación (botón Contacto).

Las acciones son programas ejecutables a los que la aplicación envía los parámetros que se deben mostrar (apellidos, nombre, teléfono y clave).

Las acciones constan de:

Un ejecutable: archivo .exe, .bat, .cmd, etc.

parámetros del contacto:

$1: número del llamante (se utiliza únicamente al crear un contacto)

$2: apellidos del contacto

$3: nombre del contacto

$4: clave del contacto

Estos parámetros pasan al programa ejecutado a través de la línea de comandos.

Cómo acceder

Para acceder a la configuración de las acciones, haga clic en Avanzado... en la ventana Configurar Access. Aparecerá la ventana Acciones con los contactos.

Los programas showcontact.exe, closecontact.exe, action_vc.exe y action_vb.exe están incluidos en el CD-ROM, en el subdirectorio ...\unsupported\access\action..

En este ejemplo, los cuatro parámetros (teléfono, apellidos, nombre e identificador del contacto) se transmiten a los programas gracias a las variables $1, $2, $3 y $4.
Utilizar los programas suministrados

Los programas incluidos en el CD-ROM son únicamente unos ejemplos de aplicación. Le corresponde al usuario final crear programas válidos para ejecutar las cuatro acciones posibles. No se incluye ningún programa que permita crear un contacto.

Utilizar los programas incluidos en el CD-ROM

Action_vb.exe:

Muestra los datos del contacto en un cuadro de diálogo. Se utiliza para que aparezca la ficha (abrir un contacto, mostrar un contacto).

La información que figura en la ventana proviene de los parámetros indicados en la línea de comandos:

$1 para el número de teléfono

$2 para el nombre

$3 para el apellido

$4 para la clave

Action_vc.exe:

Ejecuta la misma acción que action_vb.exe. Se necesitan los mismos parámetros en la línea de comandos

Showcontact.exe:

Muestra los datos del contacto, abriendo la ficha de Access.

El programa funciona sólo si la base de datos contiene una tabla "Contactos" (con un campo clave Id. de contacto) y un formulario "Contactos" (que muestra la información de la tabla del mismo nombre).

El programa se utiliza para que aparezca la ficha (abrir un contacto, mostrar un contacto). Los datos mostrados provienen de los parámetros de la línea de comandos:

c:\showcontact.exe "ruta_a_access" "base_de_datos" $4

c:\showcontact.exe: es la ruta de acceso al ejecutable showcontact.exe.

"ruta_de_access": es la ruta completa de acceso a Access (p. ej: "c:\programas\access.exe").

"base_de_datos": es la ruta completa de acceso a la base de datos en uso (p. ej: "c:\access\miBase.mdb").

$4: es el identificador (clave) del contacto.

Closecontact.exe:

Cierra la ficha Access del contacto.

El programa funciona sólo si la base de datos contiene una tabla "Contactos" (con un campo clave Id. de contacto) y un formulario "Contactos" (que muestra la información de la tabla del mismo nombre).

El programa se utiliza para ejecutar la acción "Cerrar un contacto". Los datos mostrados provienen de los parámetros de la línea de comandos:

c:\closecontact.exe "base_de_datos"

c:\closecontact.exe: es la ruta de acceso al ejecutable closecontact.exe.

"base_de_datos": es la ruta completa de acceso a la base de datos en uso (p. ej: "c:\access\miBase.mdb").

Ejemplo de utilización

La siguiente figura muestra el resultado obtenido al abrir la ficha de un contacto desde la aplicación utilizando la acción action_vc.exe..

Para obtener más información (ejemplos, códigos fuente, ejecutables, etc.), acceda al directorio ...\unsupported\Access delCD-ROM de instalación. Estas funciones estás destinadas únicamente a usuarios experimentados.

Consulte también

Uso de la aplicación


Configurar Lotus Notes

Deberá instalar y configurar previamente Lotus Notes antes de configurar el controlador PIM de Lotus Notes.

Puede configurar el controlador del PIM utilizando el Programa de configuración de PIMphony.

Procedimiento

  1. Abra la ventana Configuración.

  2. Seleccione la ficha Presentación.

  3. Seleccione Lotus Notes en el área Controladores PIM.

  4. Haga clic en Configurar.

  5. Aparece la casilla Configuración del controlador de Lotus Notes.

  6. Especifique el nombre de servidor Domino o la máquina local, así como la contraseña, en el caso de que proceda.

  7. Los demás campos permanecerán inactivos siempre y cuando no se pueda establecer la conexión con el servidor especificado.

Una vez conectado al servidor, el programa de configuración muestra una lista de bases de datos de contactos para que el usuario elija cuál desea usar.

El usuario también debe seleccionar los campos utilizados para los números de teléfono entre los campos telefónicos existentes (en el controlador de Lotus Notes están disponibles hasta 4).

La casilla de configuración Diario permite seleccionar el archivo de base de datos de diario si se desea que la acción que se va a ejecutar sobre una llamada escriba un evento en el diario. En los demás casos, esta configuración no es necesaria.

Las acciones a realizar sobre una llamada entrante o saliente se configuran mediante el Asistente de configuración de pantallas emergentes, tal y como ocurre con cualquier otro PIM admitido por PIMphony.

Se puede usar un botón de prueba para verificar el enlace a Lotus Notes, después de l o cual aparecerá un mensaje de conexión satisfactoria o de error.


Configurar la Presentación

Procedimiento

  1. Acceda a la ficha Presentación de la ventana principal de Configurar PIMphony.

  2. En la ventana Presentación, haga clic en Configurar Presentación.

Se muestra la ventana Configurar la presentación.

Esta ventana le permite:

Configurar la Presentación mediante el asistente

Personalizar la configuración de la Presentación para ajustarse a sus requerimientos (botones de función verticales y pestañas).

Si no tiene mucha experiencia, le recomendamos que utilice el Asistente.

El asistente de configuración de la presentación se abre por defecto cuando no se ha configurado acción alguna.

Consulte también

El Módulo Presentación

Configurar el PIM


Configurar la Presentación mediante el asistente

Asistente de configuración de pantallas emergentes

Procedimiento

  1. Ejecute el asistente haciendo clic en Asistente en la ventana Configurar la presentación. Se mostrará la ventana inicial del Asistente.
    Haga clic en Siguiente

  2. Seleccione el tipo de Presentación de entre las siguientes:

Llamadas entrantes y salientes

Llamadas entrantes

Llamadas salientes

Llamadas entrantes con identificación de la llamada (telesecretaria)

Haga clic en Siguiente.

  3. Defina el momento en que debe mostrase la presentación del llamante (evento) y la acción que debe realizarse si se produjera una segunda llamada.
    Haga clic en Siguiente

  4. Seleccione el evento para cerrar la presentación (al colgar o tras un período de tiempo, con o sin confirmación).
    Haga clic en Siguiente.
    La pantalla Enhorabuena indica que la configuración de la presentación se ha realizado satisfactoriamente.

  5. Haga clic en Terminar para confirmar la selección.

  6. Iniciar la Presentación.

Consulte también

Configurar la Presentación


Personalizar la configuración de la Presentación

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

La ventana Configurar la presentación muestra de forma predeterminada una lista de 6 acciones:

Abra el primer contacto entrante

Abra el segundo contacto entrante

Abra el primer contacto saliente

Abra el segundo contacto saliente

Cierre el contacto entrante

Cierre el contacto saliente

  2. Seleccione una o más acciones de la lista, activando la casilla adyacente.

  3. Haga clic en OK para confirmar la configuración.

Si ninguna acción predefinida conviene a sus necesidades, puede:

Crear una acción

Modificar una acción

Cargar un archivo de acción preprogramado (*.saa)

Consulte también

Configurar la Presentación


Crear una acción

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

  2. Haga clic en [image]. Se muestra la ventana Propiedades de la acción. Consta de las siguientes fichas:

Eventos

Acción

Filtro

  3. Haga clic en la ficha Eventos.

  1. En el campo Nombre, especifique el nombre de la acción que aparecerá en la lista de acciones (por ejemplo, Enviar un correo electrónico cuando no se responda a la llamada).

  2. En la lista desplegable En, seleccione el evento que activará la acción (por ejemplo, a la primera llamada).

  3. En la lista desplegable Cuando, seleccione el momento en el que se debe realizar la acción:

El teléfono está sonando

El teléfono remoto está sonando

Cogeré la llamada

La llamada terminó

La llamada está en espera

No hay respuesta

  4. Para mostrar una ventana de confirmación antes de ejecutar la acción, active la casilla Confirmar antes de la activación.

  4. Haga clic en la ficha Acción.

  1. En la lista desplegable Hacer, seleccione la acción que se debe ejecutar, por ejemplo Enviar mensaje a.

Si lo desea, puede ejecutar una aplicación externa seleccionando Iniciar aplicación.
Configurar el inicio de una aplicación externa

  2. En el campo Dirección destino, indique la dirección de correo electrónico de destino.

  3. Active la casilla Enviar mensaje sin cabecera para seleccionar la característica del envío.

  4. En Antes de la acción, seleccione con el cursor el tiempo que debe transcurrir para que se produzca la acción (entre 0 y 60 segundos).

Se ejecuta una sola acción para cada operación telefónica. Por ejemplo, en el evento "Teléfono sonando", no es posible ejecutar las dos acciones siguientes de forma simultánea:
- Abrir contacto
- Enviar mensaje a

  5. Haga clic en la ficha Filtro y seleccione las características que permiten filtrar o no el evento anteriormente definido.

  6. Haga clic en OK para guardar la acción. Si desea guardar la acción en un archivo, use Guardar. Se guardará en un archivo de acción autónomo (*.saa)

Consulte también

Personalizar la configuración de la Presentación


Modificar una acción

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

  2. Haga clic en [image]. Se muestra la ventana Propiedades de la acción.

  3. Modifique la información de las fichas Eventos, Acción y Filtro, según sus necesidades.

Para más información sobre estas fichas, consulte Crear una acción.

Consulte también

Crear una acción

Personalizar la configuración de la Presentación


Cargar un archivo de acción preprogramado

  1. Acceda a la ventana Configurar la presentación.

  2. Haga clic en [image]. Se muestra una ventana.

  3. En la estructura de árbol, seleccione un archivo con la extensión .saa (acción autónoma).

  4. Haga clic en Validar para cargar el archivo de acción. El nombre de la acción se muestra automáticamente en la lista de acciones de la ventana Configurar la presentación.

Consulte también

Personalizar la configuración de la Presentación


Configurar el inicio de una aplicación externa

Esta acción permite ejecutar una aplicación externa en respuesta a los eventos telefónicos, con los parámetros de llamada siguientes:

el número de teléfono

el número local

el tipo de llamada

el origen de la llamada

La aplicación externa ejecuta procesos utilizando los parámetros que se describen más abajo.

La aplicación externa es un ejecutable, un archivo por lotes de Windows o un script.

Procedimiento

Para configurar el inicio de una aplicación externa, haga lo siguiente:

  1. En la ventana de configuración de la presentación, haga clic en la ficha Lista de acciones.

  2. En la lista desplegable Hacer, seleccione la acción Iniciar una aplicación.

  3. En el campo Ruta, especifique el directorio que contiene el ejecutable que deberá iniciarse.

  4. En el campo Aplicación, indique el nombre de la aplicación externa que se debe iniciar y los parámetros asociados.

  5. En Antes de la acción, seleccione con el cursor el tiempo que debe transcurrir para que se produzca la acción (entre 0 y 60 segundos).

  6. Configure el resto de parámetros de la acción.

Parámetros relacionados con la llamada

Los parámetros relacionados con la llamada son:

$1 : número (local o remoto) configurado en el módulo Presentación.

$2 : número local (correspondiente al número de teléfono controlado por la aplicación o el número de marcación abreviada del terminal, en caso de que exista).

$3 : tipo de llamada, que permite indicar si se trata de una llamada entrante (INC) o saliente (OUT).

$4 : origen de la llamada, que permite indicar si la llamada es interna (INT) o externa (EXT).

En el momento de la ejecución de la acción, los parámetros reales de la llamada se utilizan en lugar de $x para iniciar la aplicación externa.

El usuario final debe crear los programas para las acciones posibles.

Ejemplo: configuración de la acción

Ruta: C:\test

Ejecutable: test.bat $1 $2 $3 $4

Cuando llega una llamada del teléfono 102 hacia el teléfono 101, la acción hace que se ejecute el archivo test.bat mediante el comando siguiente:

C:\test\test.bat 102 101 INC INT

Consulte también

Configurar la Presentación


Configurar actualizaciones en línea

Configurar las opciones de actualización en línea

PIMphony se puede configurar para actualizarse automáticamente cuando está disponible una actualización de la aplicación a través de Internet. La aplicación descarga e instala automáticamente la actualización del software.

Todos los parámetros necesarios para las actualizaciones en línea pueden configurarse desde la ficha Actualización en línea en la ventana Configurar PIMphony. La política general de la actualización la determina el administrador del sistema, que puede activar o desactivar la función de actualización en línea y configurar los siguientes parámetros:

Frecuencia de actualización

Instalación automatizada tras la descarga

Un usuario individual sólo puede configurar los parámetros accesibles. Estos son:

Opciones generales

Configurar Internet

A continuación se describen estos parámetros, así como otras operaciones disponibles a través de la ficha Actualización en línea.

Si se está utilizando PIMphony en el momento de la actualización, aparece un mensaje para pedir al usuario que cierre la aplicación para que pueda realizarse la actualización.

Opciones generales

Esta área sólo contiene un campo:

Guardar actualizaciones en

Este campo se utiliza para especificar el directorio en el que se van a descargar las actualizaciones de software PIMphony. Debe especificar la ruta completa del directorio en el que desea tener acceso de escritura.

Configurar Internet

Esta área se utiliza para configurar el acceso a Internet necesario para actualizaciones en línea. Debe seleccionar una entre dos posibilidades:

Utilice la configuración de Internet de Windows

Si se selecciona esta opción, las actualizaciones en línea utilizarán los valores por defecto de los parámetros de Microsoft Internet Explorer.

Utilizar mi servidor proxy

Si se selecciona esta opción, las actualizaciones en línea utilizarán los valores de los parámetros definidos por el usuario. En este caso, debe proporcionar la dirección IP y el puerto del servidor que se va a utilizar.

Si el servidor proxy requiere la autenticación del usuario para proporcionar el acceso a Internet, se le pedirá que proporcione sus parámetros de acceso. Estos parámetros pueden memorizarse marcando la opción Recordar contraseña de autenticación de proxy, en cuyo caso la pantalla de autenticación dejará de aparecer durante la actualización en línea. Si deja esta opción sin marcar, la pantalla de autenticación aparecerá por cada nueva actualización en línea. El botón Borrar contraseña se puede utilizar para eliminar la contraseña de proxy memorizada.

Otras operaciones

La ficha Actualización en línea también proporciona acceso a los siguientes botones:

Más información

Haga clic en este botón para obtener información sobre las actualizaciones en línea. Con esto se abre el explorador Web para ir a la página Web de las actualizaciones en línea de PIMphony.

Actualizar ahora

Haga clic en este botón para realizar una búsqueda inmediata en Internet de una actualización en línea. Con esto se realiza una comprobación fuera de las comprobaciones programadas configuradas en el campo Búsqueda siguiente de actualización.


Configurar las opciones de telefonía

Las opciones de telefonía se pueden configurar desde la ficha Telefonía de la ventana Configurar PIMphony.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Telefonía.

La ficha consta de las siguientes áreas:

Localización

Opciones de marcación

  3. En el área Localización, puede:

Visualizar los códigos de país y áreas, así como el prefijo de acceso al exterior programado en las propiedades de marcación.

Acceder a la configuración de las propiedades de marcación haciendo clic en el botón de comando Propiedades.

  4. En el área Opciones de marcación, active o desactive las casillas siguientes:

Añadir el código TAPI de acceso al exterior

Añade automáticamente el código utilizado para las llamadas exteriores (acceso al exterior del PCX) a todos los números superiores a la cifra programada en el campo que sigue.

Forzar llamada local como de larga distancia

Permite forzar el marcado de la aplicación para que una llamada local se considere como de larga distancia.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar el Correo de voz

Configurar las opciones del Correo de voz

El modo Correo de voz se puede configurar desde la ficha Correo de voz de la ventana Configuración de PIMphony.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Correo de voz.

La ficha consta de las siguientes áreas:

Correo de voz

Opciones

Notificación de mensaje de voz por correo electrónico o Enviar correos de voz a Outlook

  3. En el área Correo de voz, los campos Número y Contraseña son introducidos automáticamente por el sistema.

  4. En el área Opciones, active o desactive las casillas siguientes:

Mostrar los mensajes de voz nuevos en el registro de llamadas

Permite informar al usuario de la presencia de nuevos mensajes en la ventana de llamadas no contestadas.

Mostrar los mensajes de voz nuevos con un icono en la Barra de tareas

Permite mostrar el icono de presencia de nuevos mensajes en el módulo Marcador.

Soporte de grabación en línea

Permite activar el modo de "Grabar conversaciones".

  5. En el área inferior, active o desactive las casillas siguientes:

Notificación de mensaje de voz por correo electrónico o Enviar correo de voz a Outlook

Permite enviar el mensaje al cliente de correo electrónico del PC, como documento adjunto, si la aplicación está abierta.

Al conectarse a un PCX de una versión antigua, el cliente de correo electrónico del PC debe ser Outlook. En el caso de un PCX de una versión actualizada, se pueden utilizar otros clientes de correo electrónico.

Eliminar automáticamente mensajes de voz PCX después de la transferencia

Se utiliza para borrar el mensaje PCX después de enviarla al cliente de correo electrónico. Este mensaje ya no aparece más en la ventana de los mensajes. Este mensaje sólo se podrá escuchar en el PC, y ya no se podrá escuchar en el aparato telefónico.

Dirección de correo electrónico (sólo para PCX de una versión actualizada)

Se utiliza para configurar la dirección del cliente de correo electrónico al que se van a enviar los mensajes de correo electrónico.

  6. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación

Mensaje de voz


Configurar los servicios de la aplicación

Configurar las opciones de los Servicios

Los servicios de la aplicación se pueden configurar desde la ficha Servicios de la ventana Configurar PIMphony . Esto permite configurar acceso al directorio LDAP.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Servicios.

  3. Para configurar el acceso al directorio LDAP, siga los pasos que se indican a continuación. Estos pasos se detallan en las secciones que se incluyen a continuación de este procedimiento.

  1. Seleccionar el uso del directorio LDAP

  2. Introducir los parámetros de acceso del directorio LDAP

  3. Probar la configuración

  4. Optimizar la conexión con el directorio LDAP

  5. Configurar la visualización de la información de contacto

  4. Haga clic en Aplicar para validar la configuración, en OK para confirmarla o en Cancelar para anularla.

Las secciones siguientes corresponden a los pasos secundarios del Paso 3 del procedimiento anterior.

a. Seleccione el uso del directorio LDAP

  1. En el área Marcación por nombre ampliada, marque la casilla de verificación Con directorio LDAP.

  2. Haga clic en el botón Configurar.

Con esto se muestra la pantalla Configurar LDAP que permite introducir los parámetros de acceso del directorio LDAP (consulte Introducir los parámetros de acceso del directorio LPAD a continuación).

b. Introducir los parámetros de acceso del directorio LDAP

En la pantalla Configurar LDAP, debe introducir valores para los siguientes parámetros correspondientes al acceso al directorio LDAP:

Servidor: nombre o dirección IP del servidor del directorio LDAP.

Puerto: número del puerto utilizado para conectar con el servidor LDAP (389 es el predeterminado).

Base: punto de origen de las peticiones del directorio LDAP.

Inicio de sesión: nombre de usuario para acceder al servidor LDAP (no es obligatorio; vea a continuación).

Contraseña: contraseña correspondiente al nombre de usuario anterior (no es obligatorio; vea a continuación).

Si el directorio LDAP acepta conexiones anónimas, deben dejarse en blanco los campos Inicio de sesión y Contraseña.

Una vez que se haya configurado el acceso al directorio LDAP, existe la posibilidad de que sea obligatorio un nombre de usuario y una contraseña para acceder al directorio (póngase en contacto con su administrador de TI para más información).

c. Probar la configuración

Una vez introducidos los parámetros de acceso en la pantalla Configurar LDAP, puede probar la conexión con el servidor LDAP haciendo clic en el botón Prueba.

Si el resultado es Conexión correcta, puede proceder a utilizar el directorio LDAP con la aplicación.

Si el resultado es una conexión errónea con el servidor, no podría realizarse una conexión con el servidor debido a uno o más valores de parámetros erróneos (póngase en contacto con su administrador de TI para obtener ayuda).

d. Optimizar la conexión con el directorio LDAP

Los directorios LDAP pueden ser muy grandes. En tales casos, una búsqueda por nombre puede tardar bastante tiempo. Puede optimizar su conexión con el directorio LDAP haciendo clic en el botón Avanzado... en la pantalla Configurar LDAP. Esto le lleva a la pantalla Configuración avanzada de LDAP, que contiene parámetros que le permiten garantizar que sus solicitudes reciben respuesta en un tiempo apropiado.

Longitud mínima de solicitud: mínimo número de caracteres que una cadena de búsqueda puede aceptar. Por tanto, para realizar una búsqueda, el usuario debe introducir al menos este número de caracteres para que la solicitud de búsqueda se envíe al servidor LDAP. Los posibles valores son números enteros del 1 al 10 (incluido) y el valor predeterminado es 2. Cuanto más larga sea la cadena de búsqueda, menos tiempo tardará la búsqueda.

Tiempo de espera: duración máxima (en segundos) durante el cual el servidor realizará una búsqueda. Una vez alcanzada esta duración, el servidor devuelve los resultados encontrados durante ese tiempo. Los posibles valores son números enteros de 0 a 60 segundos (inclusive), y el valor predeterminado es 10 segundos. El valor 0 (sin tiempo de espera) se utiliza para especificar que debe utilizarse la duración de búsqueda máxima posible, que es de 120. Tenga en cuenta que un tiempo de espera corta puede impedir la obtención de resultados.

Nº máximo de resultados: máximo número de resultados que una sola búsqueda puede devolver. Los valores positivos son números enteros de 0 a 500 (inclusive) y el valor por defecto es 50. El valor 0 se utiliza para especificar que deben devolverse todos los resultados de búsqueda. Cuanto más alto sea el valor, más tiempo tarda la búsqueda.

Los resultados de búsqueda devueltos pueden variar según los valores de estos parámetros. Use estos parámetros con precaución.

e. Configure mostrar la información de contacto

La pantalla Configuración LDAP avanzada también permite configurar la forma en que aparece la información de contacto a partir del resultado de una búsqueda. Cuando aparece un resultado de búsqueda, puede hacer clic en el icono Contacto para ver información sobre este contacto (nombre, número de teléfono, ubicación, dirección de correo electrónico) a través de una aplicación especificada. Para configurar esta visualización, rellene los siguientes campos en la zona Ver contacto de la pantalla:

Ruta: este campo contiene la ruta completa de la aplicación que abrirá y mostrará el archivo de información.

Aplicación: este campo contiene el nombre de la aplicación que mostrará la información de contacto y la lista de parámetros de contacto que aparecerá. Los parámetros y sus códigos son los siguientes:

$1: Nombre

$2: Apellido

$3: Número de teléfono

$4: Ubicación

$5: Dirección de correo electrónico

Ejemplo: <<Nombre de aplicación>> $2 $1 $3

Se puede configurar una pantalla predeterminada (una página web) utilizando los siguientes valores de parámetros:

Ruta: <<Ruta del explorador Web>>\<<Nombre del ejecutable del explorador Web>>

Ejemplo: c:\archivos de programas\Internet Explorer\IExplore.exe

Aplicación: default.html $1 $2 $3 $4 $5

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar las opciones del modo Secretaria

El modo Secretaria se puede configurar desde la ficha Secretaria en la ventana Configurar PIMphony.

El modo Secretaria sólo está disponible en los perfiles Team y Operator.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Secretaria.

La ficha consta de las siguientes áreas:

Opciones generales

Llamadas

Acción de teclas (llamada en curso)

Favoritos

  3. En el área Opciones generales, active o desactive las casillas siguientes:

Habilitar Estadísticas

Permite realizar las estadísticas en las llamadas recibidas. Estas estadísticas se exportan en formato .csv (archivo de datos reexplotables por otras aplicaciones).

Visualización Ventana Supervisión

Permite visualizar la ventana de supervisión.

Habilitar teclas de acceso directo

Para obtener más información, consulte Teclas de acceso directo.

  4. En el área Llamadas:

Active una alarma visual cuando suene un teléfono. Para ello, debe activar la casilla Habilitar alarma con umbral en presentación de llamadas (segundos) y defina el intervalo de tiempo en segundos.

Active una alarma visual cuando haya una llamada en espera. Para ello, debe activar la casilla Habilitar alarma con umbral en llamadas retenidas (segundos) y defina el intervalo de tiempo en segundos.

Elija el número de llamadas que se pueden mostrar simultáneamente (4 u 8) en la ventana de llamadas en Número de llamadas visualizadas en ventana de llamadas.

  5. En el área Acción de botones (llamada en curso), elija el modo de transferencia para la llamada en curso:

Para el modo directo, seleccione No supervisado.

El modo No supervisado realiza una transferencia definitiva. Es el modo por defecto.

Para realizar un seguimiento, seleccione Supervisado.

El modo supervisado implica una transferencia en dos etapas: llamada del destinatario y, a continuación, transferencia de la llamada hacia éste (cuando esté sonando o comunicando). La transferencia se puede cancelar.

Tabla recopilatoria de los métodos posibles para realizar transferencias en modo Secretaria (con una comunicación en curso):

    Supervisado | No Supervisado
Marque el número y haga clic en el botón Marcar [image] , a continuación, haga clic en el botón Transferir [image] , (una vez cuando la segunda llamada esté sonando o comunicando). | Marque el número y haga clic en el botón Transferir [image] .
Haga clic en un botón programable y haga clic de nuevo en el botón Transferir [image] . | Haga clic en un botón programable [image] .
Haga doble clic en un botón de la ficha Favoritos, Compañeros o Rellamada, y haga clic de nuevo en el botón Transferir [image] . | Haga doble clic en un botón de la ficha Favoritos, Compañeros o Rellamada [image] .
Haga clic en un botón de la ventana de supervisión y haga clic de nuevo en el botón Transferir [image] . | Haga clic en un botón de la ventana de supervisión [image] .

  6. En el área Favoritos, configure la visualización de la ventana Favoritos seleccionando:

Clasificación por fecha

Presenta, para un llamante, los empleados preferidos más recientemente contactados.

Valor corto

Presenta, para un llamante, los empleados preferidos más frecuentemente contactados.

Para reiniciar los preferidos, haga clic en Eliminar todo.

  7. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación

Modo Secretaria


Configurar los números de teléfono

Configurar las opciones de Persona

Los números de teléfono se pueden configurar desde la ficha Persona en la ventana Configurar PIMphony.

El modo Secretaria sólo está disponible en los perfiles Team y Operator.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha Persona.

  3. El área Etiqueta números de Tlfno. tiene varias líneas que se utilizan para cambiar la semántica asociada a los diferentes números de teléfono. Estas etiquetas se encuentran en las propiedades de Supervisión de teléfono.

Propiedades de_Teléfono

  4. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación

Propiedades de_Teléfono


Configurar voz sobre IP (VoIP)

Configurar VoIP

Para configurar VoIP, deberá utilizar la configuración de PIMphony VoIP y el control de volumen de Windows.

Configuración VoIP en PIMphony

Puede configurar como sigue la función Voz sobre IP (VoIP) de la aplicación en la ficha VoIP de la ventana Configurar PIMphony:

Procedimiento

  1. Acceda a la ventana Configuración PIMphony.

  2. Haga clic en la ficha VoIP.

La ficha consta de las siguientes áreas:

Códec preferente

Controles de onda

  3. En el área Códec preferente, marque la casilla de verificación que corresponde al códec requerido.

Esto permite seleccionar el códec preferente para utilizarlo durante una llamada telefónica.

Último códec utilizado corresponde al códec utilizado para la llamada actual o la última llamada.

Si se conecta a una LAN, deberá utilizar G711 (voz sin comprimir, mejor calidad). Es el códec predeterminado.

Cuando se realiza una conexión remota, resulta preferible utilizar un códec con compresión (G729A o G723.1). G729A es el códec más aconsejable para las conexiones remotas.

La casilla de verificación Con detección de silencio sólo está disponible en modo de voz comprimida (códec G729A o G723.1). La detección de silencio implica que, cuando no se habla, el tráfico que se genera es menor.

  4. En el área Controles de onda puede:

seleccionar el puerto de comunicación al que está conectado el terminal

configurar la salida de audio y los niveles de entrada.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Configuración del control de volumen de Windows

El volumen puede configurarse mediante configuración VoIP de PIMphony y mediante el Control de volumen de Windows. Otras configuraciones sólo pueden realizarse mediante el Control de volumen de Windows.

Para abrir Control de volumen, haga clic en Inicio, seleccione Programas, Accesorios, Entretenimiento y, finalmente, haga clic en Control de volumen.

Utilizando Control de volumen, deberá configurar los parámetros de Reproducción y Grabación:

Parámetros de reproducción
Haga clic en Opciones, Propiedades, elija Reproducción y marque todas las casillas para que aparezcan todos los controles. Se aconseja desactivar todo menos el Control del volumen y el parámetro Onda. Así, por ejemplo, evitará que se oiga al mismo tiempo un CD de música y alguien que le llame. Asimismo, puede ajustar el volumen del control Onda para oír correctamente la voz del llamante.

Parámetros de grabación
Haga clic en Opciones, Propiedades, elija Grabación y marque todas las casillas para que aparezcan todos los controles. Se aconseja desactivar todo menos el control de Micrófono. Asimismo, puede ajustar la sensibilidad del micrófono. Deberá configurar este parámetro en "baja" para reducir el ruido de fondo generados por el entorno.

Consulte también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar General

Configurar las opciones del modo General

Puede configurar el modo General desde la ficha General de la ventanaConfiguración de PIMphony.

La ficha eneral sólo está activa para el perfil Operador de PIMphony.

Procedimiento

  1. Acceda a la ventana de configuración de PIMphony.

  2. Haga clic en la ficha General.

La ficha consta de las siguientes ventanas:

Sincronización de fecha y hora

  3. En la ventana Sincronización de fecha y hora, configure las siguientes casillas:

PC

PCX

Estos parámetros tanto del PCX como de toda la red se usan para fijar el día y la hora en todos los PCX de la red.
La opción fecha/hora local del PC se usa para actualizar estos datos en el PCX.


Uso de la aplicación

La aplicación se compone de los módulos siguientes:

El módulo Teléfono, que constituye la interfaz principal para el usuario.

El módulo Presentación, que actúa como interfaz con el PIM externo.

El módulo Marcador, que aparece en forma de icono en la barra de tareas.

El módulo Correo de voz, que se encarga de la gestión de los mensajes de voz.

El modo Asistente, que administra la distribución de las llamadas.

La ventana Supervisión.

También existe una función que permite efectuar una marcación rápida.

Consulte también

Contenido de la ayuda en línea


Módulo Teléfono

Esta ventana varía de tamaño en función del número de llamadas y de las opciones que hayan sido seleccionadas.

Puede no mostrarse durante las comunicaciones (según la configuración).

Cuando se usa un perfil Team u Operator, el módulo Teléfono también puede incluir la Ventana Supervisión .

Cómo acceder

Puede abrir el módulo Teléfono de la siguiente manera:

Desde la barra de tareas de Windows:

  1. Haga clic en Inicio.

  2. Seleccione la aplicación PIMphony en el menú Programas/Alcatel PIMphony.

Desde el área de trabajo o desde la barra de tareas de Windows:

Haga doble clic en el icono PIMphony en el escritorio de Windows.

Desde el módulo Marcador (si está activo):

  1. Haga clic con el botón derecho en el icono Marcador

  2. Seleccione la opción Maximizar.

Si se ha actualizado la base del administrador de contactos (PIM) (fichas añadidas, eliminadas o modificadas), la aplicación se sincroniza con el administrador de contactos.

Funciones

El módulo Teléfono es el núcleo de la aplicación. Le permite utilizar las funciones básicas del teléfono, lo que evita tener que usar el terminal.

Sus funciones principales son las siguientes:

Gestionar las llamadas

Gestionar el registro de llamadas

Gestionar la agenda telefónica

Gestionar las teclas de función programables

Consulte también

Módulo Marcador

Ventana Supervisión


Presentación del módulo Teléfono

El módulo Teléfono consta de varias ventanas y barras de comandos de diferentes tamaños, algunas de las cuales son opcionales:

Barra de menús

Se utiliza para acceder a la agenda personal, al registro de llamadas, a la configuración de la aplicación y a la ayuda en línea. Es opcional.

Barra de comandos principales

Se utiliza para marcar y para acceder a la agenda personal y al registro de llamadas. Esta barra se muestra siempre.

Ventana de estado y de gestión de las llamadas

Se utiliza para responder, colgar, poner en espera, desviar y establecer conferencias de llamadas. Su tamaño varía en función del número de llamadas (8 como máximo).

Ventana de teclas de función programables

Para llamar directamente, desviar llamadas, etc. Es opcional.

Ventana de llamadas sin responder.

Muestra llamadas entrantes y salientes a las que no se ha respondido.

La apariencia de la interfaz variará en función de las opciones escogidas en el menú contextual de la barra de comandos principal.

Consulte también

módulo Teléfono

Utilice el menú de acceso rápido en la ventana de registro de llamadas


Barra de menús

La barra de menús está compuesta por los menús siguientes:

Ver

Configuración

Ayuda

Menú Ver

El menú está compuesto por los comandos siguientes:

Agenda personal: permite ejecutar la agenda personal de la aplicación.

Registro de llamadas: permite ejecutar el registro de llamadas.

Barra Teléfono: permite ejecutar la barra Teléfono.

Modo Secretaria: permite pasar al modo Secretaria.

Supervisión: muestra la ventana Supervisión.

Contacto: permite abrir la ficha de un interlocutor seleccionado en la ventana de estado del administrador de contactos (PIM).

Minimizar: minimiza la ventana principal de la aplicación (para volver a abrirla, debe usar el botón Alcatel PIMphony situado en la barra de tareas).

Menú Configuración

El menú está compuesto por los comandos siguientes:

Presentación…: permite ejecutar el asistente para la configuración de la aplicación.

Opciones...: permite ejecutar la configuración general de la aplicación.

Cambiar la contraseña: permite modificar la contraseña del teléfono.

Recuerde su contraseña: permite modificar la memorización de la contraseña.

Actualización online: permite ejecutar la función de Actualización online.

Menú Ayuda

El menú está compuesto por los comandos siguientes:

Contenidos...: permite acceder al contenido de la ayuda en línea.

Información adicional sobre la actualización en línea...: permite obtener más información sobre la Actualización online.

Registro: ejecuta la ventana de Registro.

Acerca de...: permite acceder a la ventana que ofrece información sobre la aplicación y sobre el usuario.

Consulte también

Presentación del módulo Teléfono


Barra de comandos principales

Esta barra de comandos contiene las funciones principales que permiten iniciar una llamada. Es el formato "reducido" del teléfono, cuando se encuentra en estado de reposo, no hay llamadas sin contestar y no se ha programado la barra de comandos secundaria. Un menú contextual permite modificar algunos aspectos de la presentación.

La barra de comandos se compone de los siguientes iconos:

una barra de comandos para la marcación: marcación simple o marcación por nombre;

una barra de comandos para abrir fichas y acceder a los otros módulos, tales como la agenda personal o el registro de llamadas.

Apariencia de los botones

Cada botón de la barra de comandos indica su estado en la aplicación. Si está activo, el botón aparece en color cuando el puntero del ratón pasa por encima. De lo contrario, el botón permanece en gris.

Reglas de marcación

También se pueden realizar llamadas mediante las operaciones de copiar y pegar, o arrastrar y colocar.

Consulte también

Presentación del módulo Teléfono


Barra de comandos para la marcación

La barra de comandos para la marcación está compuesta por los elementos siguientes:

Un campo de entrada en el que se introduce el nombre o el número que se va a marcar.

: botón de función múltiple:

: para llamar al nombre o al número que aparece en la zona anteriormente descrita.

: permite acceder al menú desplegable. Este menú permite realizar estos procedimientos:

Efectuar una llamada a uno de los números incluidos en la ficha de contactos correspondiente al nombre introducido en la zona de edición.

Activar una función telefónica de las que se mencionan a continuación:

- Rellamada: permite efectuar una rellamada a uno de los diez últimos números marcados.

- Marcación abreviada o Teclas de función: permiten acceder a las funciones o a los números programados previamente en las teclas programables.

Activar la ventana de Nueva llamada desde el menú Nueva llamada (esta función solamente está disponible en la barra Teléfono).

Activar la marcación por nombre. Este modo de marcación puede efectuarse desde la aplicación, utilizando el directorio LDAP (Protocolo ligero de acceso a directorios) o el directorio del teléfono (listín telefónico del PCX). Seleccione:

- Marcar con el directorio LDAP para marcar utilizando este directorio,

- Marcar con el directorio del sistema (PCX) para marcar mediante el directorio interno del sistema.

También puede usar el teclado del PC para escoger el modo de marcación. Utilice las teclas Re Pág y Av Pág para cambiar entre los modos de marcación Marcar con el PIM, Marcar con el directorio LDAP y Marcar con el directorio del sistema (PCX).

Reglas generales

El directorio LDAP y el directorio del sistema pueden sustituir al PIM solamente para buscar por nombre. El PIM seleccionado permanece activo para el resto de operaciones. En particular:

Las llamadas entrantes siempre se identifican mediante el PIM escogido.

Las acciones de presentación siempre están vinculadas a la información del PIM escogido.

Consulte también

Barra de comandos principales

Barra de comandos para abrir fichas y acceder a otros módulos

Presentación del módulo Teléfono


Barra de comandos para abrir fichas y acceder a otros módulos

La barra de comandos para abrir fichas y acceder a otros módulos se compone de los elementos siguientes:

: permite abrir la ficha del interlocutor seleccionado en la ventana de estado.

: permite ejecutar la agenda personal de la aplicación.

: permite acceder al Registro de llamadas.

/ [image]: permite acceder al correo de voz; este botón cuenta con dos estados que indican si hay nuevos mensajes de voz o no.

: permite acceder a la barra de Teléfono.

: permite acceder a la ventana de Configuración de las opciones generales.

: permite abrir o cerrar la ventana de Teclas de función programables.

Consulte también

Barra de comandos principales

Barra de comandos para la marcación

Presentación del módulo Teléfono

Configurar las opciones generales


Ventana de estado y de gestión de las llamadas

La ventana de estado y de gestión de las llamadas tiene un tamaño variable en función del número de llamadas. Muestra ocho líneas como máximo.

Cada llamada se representa en una línea, que indica su estado.

La línea se compone de:

el icono de estado de la llamada:

: sonando

: conversación en curso

: retenida

el área de identificación de la llamada

el tiempo de la llamada

los iconos de comandos

: responder una llamada

: desviar una llamada

: colgar

: poner en espera

: cancelación de reenvío o de conferencia

: grabar

: detener grabación

: grabación en pausa

: cancelar grabación

Cuando el puntero del ratón se coloca sobre un icono, el icono aparece en color y, al cabo de un segundo, una sugerencia informa al usuario sobre su función exacta.

Para activar un comando, basta con hacer clic en el icono correspondiente.

Es posible recuperar una llamada haciendo doble clic en una línea si el icono [image] está presente.

Consulte también

Presentación del módulo Teléfono

Grabación de una conversación


Uso del menú contextual

Uso del menú contextual en la ventana de registro de llamadas

Procedimiento

Haga clic con el botón derecho del ratón en la ventana de identificación de llamada de la Ventana de estado y de gestión de las llamadas para activar el menú contextual.

Para abrir la ficha del interlocutor durante una comunicación, haga clic en Contacto.

Para crear una ficha nueva relacionada con el interlocutor activo, haga clic en Nuevo contacto.

Para utilizar las teclas como frecuencias vocales durante una comunicación, haga clic en DTMF.

Para realizar una rellamada automática, haga clic en Rellamada.

Para efectuar una inclusión, haga clic en Inclusión.

Para rechazar la llamada entrante y desviarla a otro destinatario, haga clic en Transferencia selectiva.

Consulte también

Ventana de estado y de gestión de las llamadas


Mostrar desvíos en la ventana de estado

Cuando se programa una configuración de desvío o de "no molestar", ésta se visualiza en la ventana de estado, que adquirirá un color de fondo gris. Se muestran el tipo de desvío (icono) y el número del destinatario del desvío.

Si aparece una llamada en la ventana de estado, desaparece temporalmente la visualización del desvío (mientras que dura la comunicación).

El registro de llamadas se actualiza con cualquier llamada desviada. La duración de la llamada no se registra.
El desvío permanece activo en el terminal incluso si el PC está apagado.

Consulte también

Teclas de función


Ventana de teclas de función programables

La ventana de teclas de función programables puede mostrarse desde el módulo Teléfono.

Haga clic en [image]. Se mostrará la ventana de teclas de función programables.

Hay quince teclas disponibles para una programación personalizada que se ajuste a sus necesidades.

Procedimiento

Haga clic con el botón derecho del ratón en cualquier tecla para abrir la pantalla Configurar teclas programables.

Seleccione una función en el cuadro "Seleccionar una función".

El nombre de la función aparece en el cuadro Nombre o Etiqueta. El icono correspondiente aparece sobre el cuadro Nombre.

Rellene el cuadro o los cuadros correspondientes y haga clic en Guardar.

Los usuarios deben rellenar el cuadro Nombre o Etiqueta y cualquier otro cuadro asociado después de seleccionar las funciones Marcación rápida, Enviar DTMF, Captura de llamadas o Captura de grupo.

Consulte también

Programar una tecla de función disponible

Presentación del módulo Teléfono


Ventana de las llamadas no contestadas

La ventana de las llamadas no contestadas muestra llamadas entrantes, salientes y no respondidas, indicando cómo se gestionan las llamadas actuales. Esta ventana no depende del Registro de llamadas.

La ventana de las llamadas no contestadas no muestra si no hay llamadas sin responder.

El tamaño de la ventana de las llamadas sin responder varía según el número de llamadas.

Estas líneas ofrecen la información siguiente:

mensajes de voz

llamadas entrantes sin responder

Consulte también

Presentación del módulo Teléfono


Programar el desvío de mensaje

En lugar de recibir la llamada entrante, el usuario puede reenviar un mensaje al llamante. El mensaje aparece en el teléfono del llamante y en PIMphony.

El usuario debe seleccionar "Desvío de mensaje" y debe crear una nueva tecla de función en el cuadro de diálogo "Configurar teclas programables".

Procedimiento

  1. Haga clic con el botón derecho del ratón sobre un icono de tarjeta en la Ventana de tecla de función programable.

  2. Se muestra el cuadro de diálogo Configurar teclas programables.

  3. Seleccione Desvío de mensaje.

  4. Seleccione un mensaje. El usuario puede editar el mensaje.

El usuario puede introducir un mensaje vacío y editarlo al activar una tecla.

  5. Haga clic en Guardar.

  6. Para activar el desvío de mensaje, haga clic en el botón programable.

  7. El mensaje seleccionado y el icono de estado de Envío aparecerán en la zona de Estado de llamada.

  8. Haga doble clic en la zona de Estado de llamada o programe un botón de Cancelación de desvío para cancelar la transferencia del mensaje de texto.

Consulte también

Ventana de teclas de función programables


Presentación de la barra Teléfono

La barra Teléfono puede utilizarse para sustituir la ventana principal del módulo Teléfono y así ahorrar espacio en la pantalla.

Cómo acceder

Para acceder a la barra Teléfono, haga lo siguiente:

  1. Acceda al módulo Teléfono.

  2. En la barra de comandos principal, haga clic en [image], o
    En la barra de menús del módulo Teléfono, seleccione Barra Teléfono en el menú Ver. Se muestra la barra Teléfono.

Interfaz

La barra Teléfono se compone de:

Una ventana de estado y de gestión de las llamadas similar a la del módulo Teléfono cuando el terminal está activo. Ventana de estado y de gestión de las llamadas

Una barra de comandos con las mismas funciones que el módulo Teléfono. Al hacer clic en [image] se accede a otras llamadas en curso; se pueden administrar hasta 8 llamadas.
Barra de comandos principales

Una ventana situada a la izquierda contiene los siguientes iconos:

Para abrir el módulo Teléfono.

Para minimizar la barra Teléfono.

La apariencia de la barra Teléfono difiere en función del estado del terminal telefónico:

En reposo:

Sonando:

Ocupado:

Consulte también

módulo Teléfono


Ocultar la barra Teléfono

Procedimiento

  1. Haga clic con el botón derecho del ratón en un área vacía de la barra Teléfono para activar el menú contextual.

  2. Seleccione Ocultar automáticamente. La barra Teléfono se oculta cuando no se utiliza.

  3. Una vez que se oculta la barra, para que vuelva a aparecer, sitúe el puntero del ratón en el borde superior de la ventana: la barra Teléfono aparece.

  4. Para utilizarla, mantenga el puntero del ratón en el interior de la barra Teléfono.

Consulte también

Presentación de la barra Teléfono


Minimizar los botones de comandos

Procedimiento

  1. Haga clic con el botón derecho del ratón en un área vacía de la barra Teléfono para activar el menú contextual.

  2. Seleccione Iconos pequeños.

Se reducen los botones de comandos de la barra Teléfono (formato 16 x 16 en lugar de 32 x 32 píxeles).

Consulte también

Presentación de la barra Teléfono


Acceso desde la barra Teléfono a la ventana del mismo nombre (y a la inversa)

Procedimiento

Para pasar de la barra Teléfono al módulo Teléfono, puede seguir este procedimiento:

Haga clic en [image] en la barra de comandos de la barra Teléfono. Se ejecutará el módulo Teléfono y se cerrará la barra Teléfono.

o

Haga clic en [image] en la barra Teléfono.

Consulte también

módulo Teléfono

Presentación del módulo Teléfono

Presentación de la barra Teléfono


Gestionar las llamadas

Se puede acceder a la gestión de las llamadas desde la ventana de estado, y pueden realizarse las siguientes acciones:

  1. Realizar llamadas

  2. Desviar llamadas

  3. Realizar rellamadas automáticas

  4. Realizar inclusiones

  5. Poner llamadas en espera

  6. Transferir llamadas

  7. Iniciar conferencias

Consulte también

módulo Teléfono


Realizar llamadas

Para realizar una llamada, puede:

Introducir el número o el nombre de su interlocutor.

Utilizar una de las diez últimas llamadas realizadas (función de Rellamada).

Realizar llamadas indicando un número o un nombre

  1. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, de acuerdo con la lista de los contactos del PIM o la de la agenda personal.

  2. Haga clic en el icono [image]. Se realizará la llamada.

Realizar llamadas utilizando una de las 10 últimas efectuadas

También puede utilizar una de las diez últimas llamadas realizadas (función de Rellamada):

  1. Haga clic en el botón [image].

  2. En el menú desplegable, seleccione Rellamada.

Los números o nombres de las diez últimas llamadas están memorizados en la lista desplegable.

  3. Seleccione un destinatario memorizado. Se realizará la llamada.

Apariencia de la ventana de estado/gestión de las llamadas

Si no se responde, la ventana de estado y de gestión de las llamadas tiene la apariencia siguiente:

: indica que está sonando una llamada.

: indica que la única acción disponible es la de Finalizar la llamada.

Cuando se responde a la llamada, durante la conversación, la ventana de estado y de gestión de las llamadas tiene la apariencia siguiente:

: indica que se ha establecido la llamada.

Las acciones que se pueden realizar son: finalizar la llamada, ponerla en espera, transferirla, realizar una conferencia, desviarla y grabarla.

Consulte también

Gestionar las llamadas


Marcar con el directorio PCX

Marcar no sólo es posible mediante el directorio interno PCX, sino también a través del directorio centralizado en una topología multinodo.

La aplicación utiliza el directorio PCX centralizado duplicado en todos los PCX de la red para habilitar la característica de marcado por nombre.

Esta función está disponible en todos los perfiles de PIMphony: Basic, Pro, Team, Operator

Procedimiento

  1. En el modo Secretaria, el la vista Teléfono o en la barra Teléfono, haga clic en la flecha orientada hacia abajo situada junto al icono de marcado

  2. Seleccione Marcar con directorio de telefonía (PCX) en el menú contextual que aparece.


Marcar con el directorio LDAP

Un directorio LDAP (Protocolo ligero de acceso a directorios) es un servidor con un software de servidor LDAP que proporciona automáticamente números de teléfono correspondientes a los nombres introducidos por el usuario.

Así, resulta posible efectuar la marcación por nombre a través de un directorio LDAP.

La característica de marcación con directorio LDAP sólo es posible con los perfiles

Team y Operator.

La característica de marcado con directorio LDAP requiere un servidor LDAP. Para ello, debe haberse configurado previamente el servidor LDAP.

Procedimiento

  1. En el modo Secretaria, el la vista Teléfono o en la barra Teléfono, haga clic en la flecha orientada hacia abajo situada junto al icono de marcado

  2. Seleccione Marcar con directorio LDAP en el menú contextual que aparece.

Consulte también

Configurar las opciones de los Servicios

Funciones y perfiles


Desviar llamadas

Desviar llamadas entrantes

Desviar una llamada consiste en no recuperar la llamada en curso y derivarla hacia otro destinatario de su elección.

Procedimiento

  1. Haga clic en el icono [image] correspondiente a la llamada no respondida. Se muestra la ventana Desviar a.

  2. En el campo Teléfono, indique el número del destinatario al que se debe desviar la llamada.

  3. Haga clic en OK para confirmar.

Consulte también

Gestionar las llamadas


Realizar rellamadas automáticas

¿Qué es una rellamada automática?

La rellamada automática permite que el PCX llame nuevamente a una persona a la que se intentó llamar, pero que no respondió ya que la línea estaba ocupada.

El PCX efectúa la llamada al destinatario tan pronto como cuelgue.

La rellamada automática sólo funciona cuando la línea del interlocutor está ocupada.

Activación de una rellamada automática

Haga doble clic sobre el nombre de la persona que desea llamar y seleccione el menú Rellamada.

La rellamada se activará tan pronto como la línea telefónica de dicha persona quede libre.

Para poder realizar una rellamada automática, si dos PCX (o más) están conectados, es necesario que estos dos (o más) PCX admitan esta función.

Consulte también

Gestionar las llamadas

Ventana de estado y de gestión de las llamadas


Realizar inclusiones

¿Qué significa "Inclusión"?

La función de Inclusión permite hacer lo siguiente:

A mantiene una conversación con B. Usted (C), desea hablar con A aunque A esté hablando con otra persona.

De esta manera, usted se inmiscuye en la conversación entre A y B.

Una vez que se ha producido la inclusión, todos los participantes (A, B y C) conversan como en una conferencia.

Para que pueda llevarse a cabo una inclusión (una tercera persona se une a una llamada) son necesarias las siguientes condiciones previas:
- el teléfono del interlocutor que se incluye no se protegió contra la inclusión cuando el instalador efectuó la configuración del PCX;
- el teléfono del interlocutor que efectúa la inclusión se autorizó para realizar inclusiones de terceros cuando el instalador efectuó la configuración del PCX.

Para incluirse como tercero, el teléfono de su interlocutor debe estar en comunicación (teléfono ocupado).

Activar la inclusión

Haga clic con el botón derecho del ratón sobre el nombre del interlocutor y elija el menú Inclusión. Todos mantienen una conferencia

Se informa al interlocutor de la inclusión mediante bips de fondo.

La ventana de estado y de gestión de las llamadas se muestra como a continuación:

Consulte también

Gestionar las llamadas

Ventana de estado y de gestión de las llamadas


Poner llamadas en espera

Poner una llamada en espera le permite:

interrumpir momentáneamente una o varias comunicaciones y reiniciarlas posteriormente.

poner en espera a un interlocutor y comunicarse con otro durante una doble llamada.

Los interlocutores que están en espera oyen una melodía.

Procedimiento

  1. Acceda al módulo Teléfono.

  2. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, según los datos incluidos en la lista de contactos del PIM o en la agenda personal, en caso de que no disponga de administrador de contactos.

  3. Haga clic en [image]. Se realizará la llamada.

  4. El icono [image] y el número llamado se muestran en la ventana de Estado y gestión de las llamadas.

  5. El icono [image] aparece en la ventana de Estado y gestión de las llamadas tan pronto como se efectúa la conexión.

  6. El icono [image] se muestra cuándo se responde a la llamada. Haga clic sobre este icono para poner la conversación en espera.

La ventana de Estado y gestión de las llamadas aparece como sigue:

indica que la llamada está En espera.

indica que la única acción disponible es reanudar la comunicación.

Consulte también

Gestionar las llamadas


Transferir llamadas

Si está usted hablando con una persona, puede transferir la llamada hacia el interlocutor que desee.

Procedimiento

  1. Llame al interlocutor hacia el que desea transferir la llamada.
    Realizar llamadas

El primer interlocutor se pone en espera y el icono [image] aparece a la izquierda del primer interlocutor.

  2. Cuando se establezca la comunicación con el segundo interlocutor, haga clic en el icono [image].

Sus comunicaciones finalizarán, pero la línea estará abierta entre los otros dos interlocutores.

También puede indicar el destinatario de la transferencia usando el PIM o la agenda personal.

Solicitud de Mobicentrex para transferir llamadas con DTMF

Esta función permite transferir una llamada entrante a través de Supervisión al teléfono móvil del usuario mediante la transferencia de llamadas DTMF de la red pública.

La tarjeta del usuario debe estar configurada con los números en el siguiente formato: "DTMFPrefijoNúmero" donde:

Prefijo = prefijo DTMF de la red pública para la transferencia

Número = destino externo

Ejemplo: Número de teléfono móvil = DTMF##331#06xxxxxxxx

Procedimiento

  1. Con PIMphony en conversación, abra una tarjeta en vista completa.

  2. Haga clic en el número de destino.
    El prefijo y el número se envían en DTMF.

  3. La llamada se transfiere automáticamente si la red pública acepta la transferencia.

La llamada no se puede transferir si PIMphony no está en conversación.

Véase también

Gestionar las llamadas

Modo Secretaria

Card_full_view


Iniciar conferencias

Una conferencia le permite comunicarse simultáneamente con otros dos interlocutores. El iniciador de la conferencia llama a los participantes y puede desconectar a uno o a ambos cuando desee.

Procedimiento

  1. Llame al primer número y póngalo en espera. Realizar llamadas.

  2. Llame al segundo número y espere a que aparezca el icono de Conferencia.

  3. Haga clic en el icono de Conferencia [image] para iniciar la conferencia.

También puede indicar el nombre del tercer participante desde el PIM o la agenda personal.

Puede desconectar a un participante o a ambos.

Consulte también

Gestionar las llamadas


Grabar una conversación

Grabación de una conversación

Las llamadas pueden grabarse. En el transcurso de una llamada, el usuario puede activar, desactivar, cancelar y poner en pausa la función de grabación.

Para grabar llamadas, es preciso disponer de una licencia de "Funciones de llamada/grabación online". Asimismo, se requiere un disco duro.

Este servicio no está disponible en modo Secretaria.

La grabación de conversaciones sólo está disponible si el PCX dispone de esta función y su administrador le ha otorgado el derecho de usarla

Procedimiento

  1. Haga clic en el botón [image] para iniciar la grabación. Por defecto, se pueden grabar hasta 20 minutos de conversación.

  2. Cuando comienza la grabación, los botones de grabación, transferencia y conferencia desaparecen, al tiempo que aparecen los siguientes botones:

Pausa [image] Haga clic en este botón para poner la grabación en pausa. El botón comienza a parpadear. Para reiniciar la grabación, vuelva a hacer clic sobre ese botón. El botón deja de parpadear.

Parada [image] Haga clic en este botón para detener la grabación y guardar el archivo en un buzón de voz. Posteriormente, la conversación puede reproducirse desde el buzón de voz del teléfono o desde el Buzón de voz de PIMphony.

Cancelar [image] Haga clic en este botón para detener la grabación. La conversación no se guardará.

La conversación puede reproducirse desde el buzón de voz del teléfono o desde el Buzón de voz de PIMphony.

Consulte también

Gestionar las llamadas


Gestionar el registro de llamadas

Registro de llamadas

El registro de llamadas mantiene todas las llamadas (ya sean entrantes o salientes, respondidas o no) durante los últimos 30 días.

Resulta posible visualizar las llamadas entrantes, las llamadas salientes o ambas cosas. Pueden mostrarse todas las llamadas en la misma ventana.

Cómo acceder

Para acceder al registro de llamadas, siga este procedimiento:

Haga clic en el botón [image].

o

Escoja el menú Ver, Registro de llamadas.

Presentación del registro de llamadas

Los registros de llamadas se componen de:

Lista de las llamadas

Barra de comandos

Esta ventana muestra la siguiente información:

Información de nuevos mensajes en el correo de voz

Llamada entrante o saliente no respondida

Llamada saliente a un terminal telefónico ocupado

Llamada saliente a un terminal telefónico no disponible o número equivocado

Petición de devolución de llamada

Nombre o número de contacto (si está en el sistema)

Número de llamadas del contacto.

Existen dos menús desplegables que proporcionan las mismas funciones que los botones de la barra de comandos.

Funciones

Mediante el Registro de llamadas es posible:

Mostrar un tipo de llamadas (entrante o saliente).

Filtrar llamadas de un interlocutor.

Eliminar una o todas las líneas del registro de llamadas.

Devolver la llamada a un interlocutor.

Abrir la ficha de un interlocutor.

Exportar el registro de llamadas.

Registro de llamadas centralizado.

Consulte también


Lista de las llamadas

La ventana del registro de llamadas permite mostrar hasta diez líneas simultáneamente. Las llamadas se ordenan de la más reciente a la más antigua. El Registro de llamadas muestra todas las llamadas entrantes y salientes.

Cada línea corresponde a una llamada e incluye la información siguiente:

: Llamada entrante

: Llamada saliente

Llamadas desviadas

: Llamada no respondida

: Mensajes de voz

: Recepción de llamada

Nombre del interlocutor (si hay referencia en el sistema)

Número del interlocutor

Fecha

Hora

Duración de la llamada (exceptuando las llamadas no contestadas).

Cuando está seleccionada, la línea se muestra en amarillo.

Para efectuar una llamada, basta hacer doble clic sobre cualquier nombre o número.

Consulte también

Registro de llamadas


Barra de comandos

La barra de comandos del registro de llamadas consta de:

Gestionar el registro de llamadas:

: muestra las llamadas entrantes y salientes.

: muestra solamente las llamadas que tienen un mensaje de voz.

: muestra únicamente las llamadas entrantes.

: muestra únicamente las llamadas salientes.

: muestra las llamadas del interlocutor seleccionado.

: elimina las entradas del registro.

: elimina todas las entradas del registro.

Gestionar la línea seleccionada:

: abre la ficha del interlocutor en el PIM.

: vuelve a llamar al interlocutor.

Consulte también

Registro de llamadas


Exportar el registro

Exportar el registro de llamadas

Procedimiento

  1. Acceda a la ventana del registro de llamadas.

  2. Haga clic en Ver y, a continuación, en Exportar....

Se abre la ventana de Windows Guardar como.

  3. Escriba el nombre que desee.

  4. Verifique que la extensión del archivo seleccionado es "Archivos CSV (*.csv)".

  5. Seleccione la ruta de acceso al archivo .csv.

  6. Confirme las selecciones.

Consulte también

Registro de llamadas


Guardar llamadas cuando el PC está apagado

Registro de llamadas centralizado

El registro centralizado de llamadas es una característica del PCX. Significa que las llamadas se registran en el PCX de manera que el registro sigue funcionando aunque el PC esté apagado.

Consulte también

Registro de llamadas


Gestionar la agenda telefónica

Agenda personal

La agenda telefónica proporciona acceso local a un directorio telefónico de hasta 400 entradas.

Esta agenda es especialmente útil si no dispone de un PIM (Personal Information Management, Administrador de contactos).

La interfaz de usuario consiste en una tabla de visualización de la agenda que contiene las siguientes columnas:

Nombre

Número de teléfono.

Los registros se presentan en orden alfabético.

La ventana contiene una barra de herramientas con los botones siguientes:

: para crear una nueva entrada.

: para modificar una entrada.

: para borrar una entrada.

: para marcar el número.

Las mismas funciones se pueden realizar desde el menú Editar.

Se puede llamar directamente, haciendo doble clic en el nombre o el número.

Seleccione una letra para ir directamente a la entrada correspondiente.

Cómo acceder

En la barra de menús del módulo Teléfono, haga clic en Ver y, a continuación, en Agenda personal.

Se mostrará su agenda personal.

Consulte también

módulo Teléfono


Gestionar las teclas de función

Teclas de función

Puede utilizar la ventana principal del módulo Teléfono para asignar una función predefinida a una tecla.

Cómo acceder

Para acceder a la ventana de teclas de función programables, haga lo siguiente:

  1. Haga clic en [image] en la barra de comandos principal del módulo Teléfono.

Se mostrará la ventana de teclas de función programables.

  2. Para usar una tecla de función, haga clic sobre la tecla.

  3. Para definir o redefinir una tecla de función, haga clic con el botón derecho del ratón sobre la tecla. Véase también Programar una tecla de función no asignada para obtener más detalles.

Consulte también

módulo Teléfono

Programar una tecla de función no asignada


Definición de una tecla de función

Programar una tecla de función disponible

Procedimiento

  1. En la ventana de teclas programables, haga clic con el botón derecho del ratón en una tecla de función.

Se encuentra ahora en modo de programación.

  2. Seleccione una función en la lista de funciones preprogramadas:

Marc abrev: botón para marcar un número de teléfono concreto.

OPER.: para marcar a la operadora.

Captura de llamada: para capturar una llamada en un teléfono (el administrador de la PCX debe autorizar esta función).

Captura de grupo: para capturar una llamada en un grupo de teléfonos (el administrador de la PCX debe autorizar esta función).

No molestar: para impedir la entrada de cualquier llamada en su teléfono (usted sí podrá llamar a cualquier interlocutor). El texto “No molestar” aparece en el otro teléfono (limitado a algunos teléfonos).

Desvío por no respuesta: para reenviar una llamada cuando no se contesta a la misma transcurridos unos segundos.

Cancelar desvío: para cancelar un desvío preprogramado, no molestar o un reencaminamiento.

Desvío si ocupado: para reenviar llamadas únicamente cuando ya se encuentre en una conversación.

Desvío inmediato: para reenviar llamadas a otro teléfono de forma inmediata.

Enviar dígitos DTMF: para utilizar el teclado para frecuencias vocales (p. ej.: tecla #);

Transferencia selectiva: para reencaminar una llamada entrante a otro teléfono o bien, cuando ya esté hablando con alguien, para transferirle a otra persona.

Iniciar la aplicación:para iniciar una aplicación externa.

Modo Nomadic: para activar el modo Nomadic.

Cancelar Modo Nomadic: para desactivar el .

Transferir al Correo de voz: cuando se está hablando con alguien, para transferir a dicha persona al buzón de voz de otra persona.

  3. Cumplimente la etiqueta que aparecerá sobre el botón y el número del destinatario (marcación rápida, operadora, desvíos).

  4. Haga clic en Guardar para confirmar la programación, en Siguiente para programar la tecla de función siguiente, en Borrar para restablecer todos los campos o en Cancelar para no realizar ninguna programación.

En el caso de captura de llamada, si se utilizan teléfonos sin función de "manos libres" y si el teléfono se encuentra en reposo, en primer lugar es necesario descolgar el auricular antes de poder efectuar la operación de captura.

Véase también

Teclas de función


Mostrar nombre de grupo

Mostrar nombre de grupo (ACD)

Cuando se distribuye una llamada a través del ACD, la aplicación debe mostrar la identificación de grupo ACD (número y nombre) de destino, así como la identificación o el nombre del llamante, y no el número de terminal virtual asociado al ACD. A continuación, el agente podrá responder a la llamada con el saludo de bienvenida adecuado, correspondiente al grupo ACD.

La característica Mostrar nombre de grupo está disponible si la opción ACD ha sido instalada junto con el PCX. Dependiendo del modo ACD en uso configurado en el sistema (ACD o multisecretaria), el nombre de grupo que aparece cuando se recibe una llamada mediante a característica ACD es el "Nombre de grupo ACD" o el "Número llamado", en el caso de utilizar el modo multisecretaria.

Interfaz de usuario

Para distinguir una llamada distribuida a través de un ACD, el nombre y la identificación del grupo correspondiente aparecen después del nombre del llamante en el área de estado de la llamada y en la ventana de gestión de la llamada, al tiempo que se muestra el tiempo utilizado en el ACD:

Consulte también

Funciones y perfiles


Cambio de contraseña

Procedimiento

  1. Acceda a la ventana Teléfono.

  2. En el menú Configuración, seleccione Cambiar la contraseña.

Se muestra la ventana Configurar la contraseña.

  3. Cumplimente los campos siguientes:

Contraseña anterior (contraseña del teléfono)

Nueva contraseña

Repetir Contraseña

  4. Active o desactive la casilla Recuerde su contraseña.

Casilla activada: el sistema no solicitará la contraseña al iniciar sesión en la aplicación. No se muestra la ventana que solicita la contraseña.

Casilla desactivada: deberá escribir la contraseña la próxima vez que se conecte a la aplicación.

  5. Haga clic en OK para modificar la contraseña o en Cancelar para anular la modificación de la contraseña.

Consulte también

Barra de menús

Recordar contraseña


Modificar la memorización de la contraseña

Recordar contraseña

Para modificar la memorización de la contraseña, seleccione Recuerde su contraseña en el menú Configuración de la barra de menús del módulo Teléfono.

Aparece la ventana de inicio de sesión, que solicita la contraseña y muestra el estado de la memorización de la contraseña.

El estado de la memorización solamente puede modificarse si la contraseña es correcta.

Consulte también

Cambio de contraseña


Uso con un PIM

Un PIM (Administrador de información personal) es un programa de organización personal que gestiona elementos tales como correos electrónicos, listas de tareas, calendarios, etc.


Presentación de PIM

El módulo Presentación proporciona la interfaz entre PIMphony y el PIM.

Muestra las entradas de los interlocutores telefónicos según los criterios suministrados en la configuración.

La configuración de la Presentación permite al usuario definir criterios para mostrar y cerrar registros de Presentación (acciones, eventos, filtros) y para ejecutar una aplicación externa.

Ejemplos

Mostrar la entrada de Presentación del primer llamante externo (acción) cuando el teléfono suena (evento filtrado).

Enviar un correo electrónico (acción) si no se responde a la primera llamada interna (evento filtrado).

La acción seleccionada se ejecuta automáticamente, con o sin la ventana de petición de confirmación opcional.

Configuración

Desde la ventana de configuración del módulo Presentación, puede:

Configurar la Presentación


Marcar desde el PIM

Con PIMphony, puede marcar desde su PIM.

Procedimiento:

  1. Instale el Proveedor de servicios de telefonía (TSP). Siga las instrucciones que aparecen en el Manual de instalación.

  2. En su PIM, acceda a Contactos, seleccione un contacto y haga clic en el icono "Marcar".

  3. Si es la primera vez que realiza esta operación, deberá configurar su PIM para que utilice la línea correcta. Para ello:

Haga clic en el botón "Opciones de marcado"

En la lista desplegable "Conectarse mediante la línea" seleccione su terminal. Haga clic en "OK"

  4. A continuación, haga clic en el botón "Iniciar llamada".


Marcador

El módulo Marcador es la mínima representación de la aplicación. Aparece como un icono que siempre está visible en la barra de tareas de Windows.

Si la barra de herramientas de Windows está oculta, utilice el ratón para que esté visible.

Funciones

El módulo Marcador es completamente autónomo. Permite realizar diversas operaciones sencillas sin utilizar el módulo Teléfono:

Aceptar una llamada directamente, haciendo clic en el icono con el botón izquierdo del ratón.

Realizar una llamada

Marcar mediante copiar-pegar desde una aplicación como Notepad, Word, Outlook, Excel etc.

Marcar utilizando el botón derecho del ratón desde una aplicación como Notepad, Word, Outlook, Excel etc.

Marcación rápida

Acceso a funciones avanzadas.

Mostrar el estado y terminal de la conexión de PC a teléfono

El aspecto del icono del módulo Marcador indica el estado de la conexión de CTI y el teléfono.

Se facilita información suplementaria en la información sobre herramientas que aparece cuando el puntero del ratón se encuentra sobre el icono.

Estado del teléfono | Icono | Información sobre herramientas
Aplicación no operativa | (teléfono tachado) |
Aplicación operativa | (teléfono en verde) | Número personal
Teléfono sonando | (campana verde, alternando con campana amarilla) | Número de llamada
Teléfono ocupado | (teléfono en verde) | Número de llamada (o número llamado)
Teléfono desviado | (teléfono rojo con flecha blanca de desvío) | Número recibiendo desvío
Nuevos mensajes en el Buzón de voz | (buzón de voz amarillo) | Ha recibido mensajes de voz
Teléfono conectado con llamadas no contestadas | (teléfono en verde) | Número de llamadas no contestadas

Acceso a funciones avanzadas

A las funciones avanzadas del módulo Marcador se accede desde el menú contextual del Marcador.

Procedimiento

  1. Haga clic con el botón derecho del ratón en el módulo Marcador. Se muestra el menú contextual.

El menú contextual es diferente según el estado del enlace CTI y del teléfono. Los siguientes comandos se muestran siempre:

Maximizar

Propiedades

Cerrar

  2. Para activar la ventana principal del Teléfono, haga clic en Maximizar.

  3. Para cerrar el Marcador, haga clic en Cerrar.

  4. Para conectar el enlace restablecido, haga clic en Conectar.

  5. Para responder a una llamada, haga clic en Responder.

  6. Para llamar a otra persona, haga clic en Marcar. Se muestra una ventana que permite especificar el número de teléfono del interlocutor.

  7. Para interrumpir la comunicación, haga clic en Colgar.

  8. Para llamar a la última persona a la que se haya llamado, haga clic en Repetir.

Consulte también

Uso de la aplicación

Realizar llamadas con el módulo Marcador


Marcación rápida

La marcación rápida permite iniciar una llamada con rapidez limitando el número de acciones tanto en el teclado como en el ratón.

Marcación rápida

  1. Defina un número de Marcación rápida en la ventana Configurar teclas programables. Ventana de teclas de función programables

  2. Haga clic en el módulo Marcador.

  3. Aparece la ventana Nueva llamada .

  4. Haga clic en la Flecha abajo que está junto al icono Marcar. Seleccione Marcación rápida en el menú contextual y luego seleccione el nombre de Marcación rápida definido previamente.

  5. La ventana Nueva llamada desaparece y el icono [image] reemplaza al Marcador tan pronto como la llamada logra conectar.

  6. Haga clic en [image] para colgar el teléfono y terminar la llamada.

Consulte también

Utilizar el módulo Marcador

Realizar una llamada utilizando el módulo Marcador

Configurar las opciones generales


Buzón de voz

Esta función permite al usuario transferir una llamada entrante o saliente a un buzón de correo de voz específico.

Esta función se activa después de que el usuario haya seleccionado "Transferencia selectiva al Buzón de voz" y haya creado una tecla de función en el cuadro de diálogo "Configurar teclas programables".

Posteriormente, el usuario deberá introducir el número telefónico de la persona cuyo buzón de correo de voz va a utilizarse.

Acceso al Correo de voz

  1. Haga clic en el icono de Correos de voz [image] en el módulo de Teléfono.

  2. Se abre la ventana Contraseña de buzón de correo. Introduzca su contraseña y haga clic en OK.

  3. Se abre la ventana de Buzón de correo de voz visual y se muestran todos los mensajes grabados.

Consulte también

Uso de la aplicación

Ventana de teclas de función programables


Presentación del Correo de voz

Correo de voz tiene tres ventanas:

Barra de menús para escuchar, grabar, transferir, reenviar y guardar mensajes.

Barra de iconos para las opciones de la ventana principal de mensajes de Correo de voz.

Ventana que enumera los mensajes de voz recibidos.

La presencia del icono [image] de la barra de botones principal de la aplicación indica que hay al menos un mensaje no leído en el buzón de voz.

Se notifica la llegada de al menos un nuevo mensaje mediante el icono [image] en el módulo marcador [image].

La reproducción y grabación de mensajes se estructuran durante la configuración de Correo de voz.

Correo de voz puede configurarse desde:

Aparece la ventana Configuración de PIMphony

Presentación de la ventana principal de configuración

Ventana que muestra los mensajes de voz recibidos

Esta ventana facilita la siguiente información sobre los mensajes de voz recibidos:

Estado de los mensajes:

: mensaje escuchado

: mensaje no escuchado

: conversación grabada

Los mensajes se presentan por orden inverso al de llegada (el último el primero).

Nombre del remitente:

Desde la ficha de PIM, si se tiene una.

O desde el directorio del abonado de PCX.

El número del remitente, sólo si no se ha introducido ningún nombre.

Fecha del mensaje depositado.

Hora del mensaje depositado.

Duración del mensaje en minutos y en segundos.

La flecha permite buscar los mensajes.

En esta ventana está disponible un menú contextual. Menú contextual del Correo de voz

Barra de menús

La barra de menús está compuesta por los menús siguientes:

Buzón de correo

Mensaje actual

Opciones del reproductor

Ayuda

Menú Buzón

El menú está compuesto por los comandos siguientes:

Grabar un nuevo mensaje: para grabar un nuevo mensaje y enviarlo.

Eliminar todos los mensajes: para eliminar todos los mensajes del abonado en el PCX.

Salir del correo de voz: para salir del buzón de correo.

Menú Mensaje actual

El menú está compuesto por los comandos siguientes:

Reproducir: para escuchar el mensaje seleccionado.

Reenviar- Sin cabecera: para seleccionar un mensaje y enviarlo a una o más personas.

Reenviar - Con cabecera: para seleccionar un mensaje y enviarlo a una o más personas, precedido de un comentario.

Guardar como...: para guardar el mensaje en formato .wav, en el directorio que elija.

Marcar como leído: Para marcar el mensaje como leído.

Marcar como no leído: Para marcar el mensaje como no leído.

Eliminar: para eliminar definitivamente el mensaje seleccionado.

Remitente: Para seleccionar Llamada, Contacto y Nuevo contacto.

Menú Opciones del reproductor

El menú está compuesto por los comandos siguientes:

Dispositivo reproductor: para seleccionar el dispositivo reproductor, por ejemplo, el teléfono o el PC.

Realizar una reproducción secuencial: para activar o desactivar la función que reproduce secuencialmente los mensajes.

Control del volumen: para acceder al panel de control del volumen (pantalla de Windows).

Menú Ayuda

El menú se compone de la opción Contenidos, para obtener el contenido de la ayuda en línea.

Barra de iconos de comandos

Los iconos de comandos permite la asociación dinámica y directa de los comandos disponibles con cada mensaje seleccionado (resaltado) en la lista. Corresponden a las siguientes acciones:

: escuchar un mensaje seleccionado;

: grabar un nuevo mensaje;

: reenviar el mensaje seleccionado;

: reenviar con cabecera;

: eliminar mensajes;

: mostrar el registro en el PIM (e.g. Outlook) correspondiente a la persona que dejó el mensaje;

: devolver la llamada a la persona que dejó el mensaje;

Menú contextual del Correo de voz

El menú contextual se obtiene haciendo clic con el botón derecho en un mensaje en la ventana de mensajes.

El menú contextual contiene los comandos siguientes:

Reproducir: para escuchar el mensaje seleccionado

Reenviar - Sin cabecera: para seleccionar el destinatario del mensaje en la lista de la izquierda y enviar el mensaje.

Reenviar - Con cabecera: para seleccionar un mensaje y enviarlo a una o más personas, precedido de un comentario.

Marcar como leído: Para marcar el mensaje como leído.

Marcar como no leído: Para marcar el mensaje como no leído.

Guardar como...: para guardar el mensaje en formato .wav, en el directorio que elija.

Suprimir: para suprimir el mensaje seleccionado.

Remitente:

Contacto: para ver la ficha de PIM.

Nuevo contacto: para crear una nueva ficha en el PIM.

Llamar: para llamar al recuperador de mensajes.

Consulte también

Buzón de voz

Presentación de la ventana principal de configuración


Escuchar los mensajes

El Correo de voz le permite realizar los siguientes procedimientos:

Escuchar un mensaje seleccionado

Elección del dispositivo para escuchar mensajes

Activar/desactivar la función de reprod. de mensajes secuenc.

Escuchar un mensaje seleccionado

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desee escuchar.

  3. Para escuchar el mensaje seleccionado, siga este procedimiento:

Haga clic en [image] en la barra de iconos, o

En el menú Mensaje actual, seleccione Reproducir.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Reproducir.

Haga doble clic en el mensaje que desea escuchar.

Elección del dispositivo para escuchar mensajes

La escucha de un mensaje (nuevo o antiguo) se puede realizar de dos formas diferentes:

Mediante el teléfono

Mediante el lector multimedia de un PC.

Mediante el teléfono (opción por defecto)

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desea escuchar.

  3. En el menú Opciones del reproductor, seleccione Dispositivo reproductor y, a continuación, Usar Teléfonoo Usar PC.

La barra de herramientas aparece en el Correo de voz.

Puede escuchar el mensaje mediante el terminal telefónico. Si el teléfono cuenta con una función de manos libres, el mensaje será difundido por el altavoz del teléfono.

La visualización de duración transcurrida indica que está en curso una lectura o un registro.
Durante la escucha del mensaje, la pantalla del teléfono (si éste posee una) muestra "Visual Mailbox".

Esta barra sólo es visible cuando el teléfono es utilizado por el Buzón de voz. Esta barra no aparece cuando se cuelga el teléfono o está en curso una llamada telefónica.

Mediante el lector multimedia de un PC

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desea escuchar.

  3. En el menú Opciones del reproductor, seleccione Dispositivo reproductor y, a continuación, Usar PC.

La barra de herramientas aparece en el Correo de voz.

Puede escuchar el mensaje mediante el lector multimedia de un PC. El mensaje será difundido por el(los) altavoz(altavoces) del PC.

Para que esta característica funcione, el PC debe tener una tarjeta de sonido correctamente instalada.

Escuchar el mensaje

  1. Para escuchar el mensaje, haga clic en [image].

  2. Para realizar una pausa en la escucha del mensaje, haga clic en [image].

  3. Para reanudar tras la pausa, haga clic en [image].

  4. Para detener la lectura de un mensaje, haga clic en [image].

  5. Para escuchar el mensaje anterior o el siguiente, haga clic en [image] o [image].

  6. Para detener la lectura de un mensaje, haga clic en [image].

Activar/desactivar función de reprod. de mensajes secuenc.

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la barra de menús, seleccione Opciones del reproductor y, a continuación, Realizar una Reproducción secuencial.

Si lo desea, puede escuchar los mensajes uno detrás de otro.


Grabar mensajes

Puede llevar a cabo los siguientes procedimientos:

Grabar un nuevo mensaje

Enviar un mensaje grabado

Guardar un mensaje en formato .wav

Grabar un nuevo mensaje

Procedimiento

  1. Acceda al Buzón de voz.

  2. En el menú Buzón, seleccione Grabar un nuevo mensaje o haga clic [image] en la barra de iconos.

La barra de herramientas aparece en el Correo de voz.

La grabación requiere el uso del terminal telefónico.

  3. Para iniciar la grabación, haga clic en [image]. El mensaje se graba.

  4. Para detener la grabación, haga clic en [image].

  5. Para interrumpir temporalmente la grabación, haga clic en [image].

  6. Para reanudar tras la pausa, haga clic en [image].

  7. Para escuchar el mensaje grabado, haga clic en [image].

  8. Para eliminar el mensaje grabado, haga clic en [image].

La grabación se detiene automáticamente tras unos segundos de silencio.

Enviar un mensaje grabado

Procedimiento

  1. Grabe un mensaje.

  2. Haga clic en [image]. Aparecerá una ventana que muestra los abonados.

  3. Seleccione los destinatarios del mensaje.

  4. Haga clic en Enviar.

Guardar un mensaje en formato .wav

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desee grabar.

  3. En el menú Mensaje actual, seleccione Guardar como... o, en el menú contextual, seleccione Guardar como....

El mensaje seleccionado se guarda en formato .wav en el directorio que seleccione.


Transferir mensajes

Puede llevar a cabo los siguientes procedimientos:

Reenviar un mensaje con cabecera

Reenviar un mensaje sin cabecera

Reenviar un mensaje con cabecera

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desee reenviar.

  3. Para mostrar la barra de herramientas de registro, siga este procedimiento:

En el menú Mensaje actual, seleccione Reenviar y, a continuación, haga clic en Con cabecera, o

Haga clic en [image] en la barra de iconos, o

Seleccione Reenviar y, después, Con cabecera en el menú contextual.

La barra de herramientas aparece en el Correo de voz.

  4. Grabe el comentario.

  5. Envíe el mensaje con una cabecera.

Reenviar un mensaje con cabecera

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desee reenviar.

  3. Para mostrar la barra de herramientas de registro, siga este procedimiento:

En el menú Mensaje actual, seleccione Reenviar y, a continuación, haga clic en Sin cabecera, o

Haga clic en [image] en la barra de iconos, o

Seleccione Reenviar y, después, Sin cabecera en el menú contextual.

  4. Envíe el mensaje sin la cabecera.

Consulte también

Barra de menús

Grabar un nuevo mensaje

Enviar un mensaje grabado


Eliminar mensajes

Puede llevar a cabo los siguientes procedimientos:

Eliminar un mensaje

Eliminar todos los mensajes

Eliminar un mensaje

Procedimiento

  1. Acceda al Buzón de voz.

  2. En la lista de mensajes, haga doble clic en el mensaje de voz que desee borrar.

  3. Para eliminar un mensaje, siga este procedimiento:

Haga clic en [image] en la barra de iconos, o

En el menú Mensaje actual, seleccione Eliminar.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Borrar.

Eliminar todos los mensajes

Procedimiento

  1. Acceda al Buzón de voz.

  2. En el menú Buzón de voz, seleccione Eliminar todos los mensajes.

Se eliminarán todos los mensajes de voz del abonado del PCX.


Persona que deja el mensaje

Puede llevar a cabo los siguientes procedimientos:

Mostrar la ficha registrada en el PIM

Crear una nueva ficha en el PIM

Devolver la llamada a la persona que deja el mensaje

Mostrar la ficha registrada en el PIM

Procedimiento

  1. Acceda al Buzón de voz

  2. Para mostrar la ficha registrada en el PIM del remitente de un mensaje, puede seguir este procedimiento:

Haga clic en [image] en la barra de iconos, o

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Remitente y, a continuación, en Contacto.

Crear una nueva ficha en el PIM

Procedimiento

  1. Acceda al Buzón de voz.

  2. Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual.

  3. Haga clic en Remitente y, a continuación, en Nuevo contacto.

Se muestra la nueva ficha del contacto.

  4. Cumplimente los campos de la ficha del contacto. Según el PIM que esté usando (Act, Goldmine, Outlook, etc.), es posible que estos campos sean diferentes.

El campo Número de teléfono se rellenará automáticamente.

Para que la ficha se pueda identificar y utilizar, basta con rellenar los campos del nombre y los apellidos.

Devolver la llamada a la persona que deja el mensaje

Procedimiento

  1. Acceda al Buzón de voz.

  2. Para devolver la llamada a la persona que deja un mensaje, puede realizar este procedimiento:

Haga clic en [image] en la barra de iconos, o

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Remitente y, a continuación, en Llamar.

De esta forma establecerá una comunicación con la persona que ha dejado el mensaje.


Control del volumen para escuchar mensajes

Procedimiento

  1. Acceda al Buzón de voz.

  2. En el menú Opciones del reproductor, seleccione Control del volumen....

Se muestra el panel de control del volumen.

  3. Modifique el volumen de escucha de los mensajes según sus necesidades.


Uso con una aplicación de correo electrónico

El administrador puede configurar y activar la función "Notificación de correo de voz en un correo electrónico" en el PCX. Posteriormente, los usuarios podrán recibir los correos de voz en sus Bandejas de entrada.

Un mensaje transmitido en un mensaje de correo electrónico, como anexo en formato .wav, se puede consultar en:

Outlook, al utilizar un PCX de versión antigua,

cualquier aplicación de correo electrónico al utilizar un PCX de una versión actual.

Procedimiento

  1. Abra la aplicación de correo electrónico.

  2. Seleccione el directorio de los mensajes.

Aparecen los mensajes en el buzón de entrada.

La información suministrada sobre la línea del mensaje comprende:

El icono de los mensajes de Correo de voz (sólo al utilizar un PCX de versión antigua).

La indicación del archivo del mensaje (como documento adjunto) en formato .wav, que se puede usar con el lector multimedia del PC.

La información acerca del origen del mensaje.

La fecha de recepción del mensaje por el Correo de voz.

  3. Para leer un mensaje, haga doble clic en el documento adjunto del mensaje.

Consulte también

Buzón de voz


Modo Secretaria

El modo Secretaria está disponible en los perfiles "Team" y "Operator".

El modo Secretaria es el modo de visualización optimizado para secretaria. El objeto de este modo consiste en transferir llamadas rápida y eficazmente.

Cómo acceder

Para acceder al modo Secretaria, realice este procedimiento:

  1. Acceda al módulo Teléfono.

  2. En el menú Ver, seleccione Modo Secretaria. Se muestra el módulo Secretaria.

Funciones

El modo Secretaria utiliza las funciones de telefonía desde la ventana Teléfono exceptuando las frecuencias vocales, desviación de llamadas, rellamada automática e inicialización de una conferencia.

El modo Secretaria también tiene una herramienta Estadísticas (una herramienta que ayuda en la distribución de llamadas telefónicas).

El modo Secretaria permite:

Configurar la presentación de la ventana del modo Secretaria

Realizar llamadas desde el modo Secretaria

Activar transferencias en modo supervisado o no supervisado

Programar el desvío de llamadas

Consulte también

Uso de la aplicación

Configurar el modo Secretaria

Iniciación a la aplicación


Presentación del modo Secretaria

El modo Secretaria consta de las siguientes barras de comandos y áreas:

Barra de menús

Barra de comandos

Área de llamadas

Área de marcación

Área de información

Barra de menús

La barra de menús está compuesta por los menús siguientes:

Configuración

Este menú permite realizar estos procedimientos:

Activar transferencias en modo supervisado o no supervisado

Modificar la visualización de la ventana Supervisión

Modificar el tamaño de la ventana de llamadas (4 u 8 llamadas)

Validar estadísticas

Cambiar memorización de contraseñas

Iniciar la configuración.

Ver

Este menú permite seleccionar la visualización del modo telefónico.

Barra de comandos

La barra de comandos se compone de los siguientes iconos:

: para acceder a la Agenda personal.

: para acceder al registro de llamadas.

: para acceder a mensajes de voz.

: para acceder a Estadísticas.

: para acceder a la configuración de PIMphony.

: para acceder al desvío de llamadas.

Área de llamadas

Las llamadas actuales se muestran en el área Llamadas.

En el caso de que las casillas de alarmas estén activadas en la ficha Secretaria de configuración, la llamada está en el modo de alarma y cambia de color cuando se alcanza el umbral predefinido.

Área de marcación

El Área de marcación se compone de:

El campo Marcar.

Una barra de comandos para la marcación:

Marcación por número,

Marcación por nombre.

Una ventana que muestra información adicional para marcación por nombre. La información que se muestra es:

Estado del teléfono llamado (disponible, ocupado, en conversación, desviado, ...)

Información de la ficha de personas (departamento, dirección de correo electrónico, …)

Se facilitan diferentes números asociados, así como el número de secretaria (si lo han introducido).

Se puede transferir una llamada entrante simplemente haciendo clic en uno de los botones de la Ventana de supervisión o marcando un nombre o número directamente desde la ventana.

Área de información

Esta área se compone de las siguientes fichas:

Favoritos

Durante una llamada entrante, esta ficha muestra una lista de los equipos a los que se ha dirigido un interlocutor identificado. El número máximo es de cuatro teléfonos.

Supongamos que el señor Ruiz está realizando una llamada.

Usted (como secretaria) atiende la llamada. El señor Ruiz explica que desea hablar con la señora Sánchez. Utilizando la marcación por nombre o la ventana de supervisión, marca el número de la señora Sánchez y transfiere la llamada.

Una semana más tarde, el señor Ruiz vuelve a llamar. La ficha "Favoritos" muestra a quién se transfirió el señor Ruiz la última vez. De esta forma, si el señor Ruiz desea hablar nuevamente con la señora Sánchez, la transferencia se realizará más rápidamente utilizando la ficha Favoritos.

En la ficha Favoritos, la lista se clasifica según la configuración del modo Secretaria (Clasificar por fecha / Clasificar por número). Configurar el modo Secretaria

Compañeros

Los compañeros son miembros del mismo grupo. Los grupos se crean utilizando la ventana de supervisión. Ventana Supervisión

Veamos el ejemplo iniciado en la página "Favoritos".

Supongamos que el señor Ruiz está realizando una llamada. Usted (como secreatria) atiende la llamada. El señor Ruiz desea hablar con la señora Sánchez. La transferencia de la llamada del señor Ruiz a la señora Sánchez ya se realizó. Por tanto, la señora Sánchez está en la ficha Favoritos.

Pero la señora Sánchez da ocupado (está en medio de una conversación). Entonces, hace clic en "Compañeros" y comprueba los nombres que pertenecen al mismo grupo que la señora Sánchez. Resulta posible transferir al señor Ruiz a cualquiera de esas personas.

Marcación abreviada

Esta ficha almacena el Nombre y el Número de teléfono.

  1. Haga clic con el botón derecho del ratón en cualquier tecla disponible para crear un acceso directo.

  2. Se muestra la ventana Configurar teclas programables.

  3. Seleccione Marcación rápida, rellene los campos Nombre y Número y, a continuación, haga clic en Guardar.

  4. Ahora, el Nombre aparece en la ficha Marcación rápida. Haga clic para llamar al número correspondiente.

Consulte también

Modo Secretaria

Iniciación a la aplicación


Teclas de acceso directo

Todas las funciones que ofrece el modo Secretaria están accesibles con el ratón.

Para facilitar más y hacer más rápida la distribución de llamadas, puede utilizar las siguientes teclas de acceso directo:

Barra espaciadora: contesta a la primera llamada de la cola. Si la persona llamada está ocupada, la llamada entrante se pone en espera.

Control + teclado numérico "1" a "7": Se utiliza para:

contestar a una llamada seleccionada en la lista de llamadas de la cola.

atender una llamada en espera. Si la persona llamada está ocupada, la llamada entrante se pone en espera.

Intro: para marcar un número.

Escape + teclado numérico "-": cuelga la llamada actual.

Escape + teclado numérico "+": pone en espera la llamada.

Escape + teclado numérico "/": transfiere la llamada actual.

Estos accesos directos no son funciones predeterminadas. La opción Habilitar teclas de acceso directo debe estar activa al configurar Secretaria.

Consulte también

Modo Secretaria

Presentación del modo Secretaria


Activar transferencias en modo supervisado o no supervisado

Procedimiento

  1. Acceda al modo Secretaria.

  2. En el menú Configuración, seleccione:

Supervisión: para activar la transferencia en modo supervisado.
El modo supervisado implica una transferencia en dos etapas:
Llamada al destinatario y, a continuación, transferencia de la llamada hacia éste. La transferencia se puede cancelar.
La ventana Supervisión se abre.

Transferencia ciega: activar la transferencia en modo no supervisado.
En modo no supervisado, la llamada se procesa como una simple llamada entrante una vez que haya sido transferida.

Consulte también


Programar el desvío de llamadas

Esta función permite:

Desviar inmediatamente al teléfono que se muestra en la ventana Telefonía.

Desviar por ocupado al teléfono que se muestra en la ventana Telefonía.

Definir el teléfono en un modo concreto, que lo haga estar disponible (en este caso, no es necesario rellenar la ventana Número de Teléfono).

Procedimiento

  1. Acceda al modo Secretaria.

  2. En la barra de comandos, haga clic en [image].

Se muestra la ventana Desviar Tel..

  3. Para realizar un desvío inmediato al teléfono que se muestra en la ventana Telefonía, seleccione Desvío inmediato.

  4. Para realizar un desvío por ocupado al teléfono que se muestra en la ventana Telefonía, seleccione Desvío sobre ocupado.

  5. Para evitar la recepción de llamadas, seleccione No molestar.

  6. En el campo Número de teléfono, introduzca el número de teléfono al que desea desviar sus llamadas.

  7. Haga clic en OK o Cancelar para confirmar o cancelar las peticiones de desvío de llamadas.

Consulte también

Modo Secretaria


Herramienta de estadísticas

Descripción

La Herramienta de estadísticas permite definir el período durante el cual desea recuperar datos. Estos datos están en formato de archivo .CSV, para utilizarlos con Excel por ejemplo.

Se proporciona la siguiente información para cada día:

Número de llamadas recibidas

Número de llamadas no contestadas

Número de llamadas transferidas

Número de devoluciones al operador

Tiempo de contestación (media en segundos)

Tiempo de transferencia (media en segundos)

Para crear un archivo, seleccione Exportar y Desvío en el menú Ver.

Configurar las estadísticas

  1. En la ventana Teléfono, haga clic en el icono Configuración de PIMphony [image].

  2. Aparece la ventana Configuración de PIMphony.

  3. Haga clic en la ficha Secretaria y marque la casilla de verificación Activar estadísticas en el área Opciones generales.

En el modo Secretaria, seleccione Activar estadísticas en el menú Configuración.

Cómo acceder

Para acceder a la herramienta Estadísticas, haga clic en el icono Estadísticas [image] en modo Secretaria.

Se muestra la ventana Estadísticas.

Consulte también

Modo Secretaria


Ventana Supervisión

La ventana Supervisión permite al usuario mostrar y supervisar los terminales telefónicos de varios PCX.

Hay disponibles hasta 2500 usuarios para toda la red con un máximo de 250 por PCX, con independencia del número de PCX.

Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento.

La ventana Supervisión sólo está accesible desde el perfil "Team".

Cómo acceder

Para acceder a la ventana Supervisión, seleccione Supervisión en el menú Ver en la Ventana de teléfono o Supervisión en el menú Configuración en la ventana Modo Secretaria. Asimismo, en el Modo Secretaria es posible activar la ventana Supervisión haciendo clic en el botón [image] situado en la parte derecha de la barra de herramientas.

Interfaz

La ventana Supervisión es la misma, tanto si PIMphony se conecta en modo multisitio como en modo monositio.

La ventana Supervisión aparece en una ventana independiente. Esta ventana se puede redimensionar (utilizando el ratón para arrastrar un borde), maximizar, minimizar y cerrar (con los controles estándar de la barra de título).

La ventana Supervisión consta de las siguientes fichas:

Personas

Sitios

Grupos

De hecho, cada ficha permite ver de forma separada a los usuarios existentes en el PCX o en la red PCX. Contiene una lista de tarjetas (una tarjeta por persona) y un cuadro de lista de filtro situado a la derecha. No es posible agregar otra ficha a la vista.

Mostrar las tarjetas

Las tarjetas se pueden ordenar alfabéticamente (en orden ascendente o descendente) por apellidos o siguiendo un orden numérico (ascendente o descendente) de los números telefónicos, dependiendo de los datos que aparecen en el título de la tarjeta.

Cada ficha puede tener su propio orden. Por ejemplo, la ficha Personas puede ordenarse por nombres de forma ascendente y mostrar nombres en el título de la tarjeta, mientras que la ficha Sitios puede ordenarse por números de forma descendente y mostrar números.

Si se hace clic con el botón derecho del ratón sobre un área vacía de la ficha, aparecerá el menú contextual de la ficha. Este menú permite seleccionar los datos mostrados en los títulos de las tarjetas y escoger el orden de clasificación de las tarjetas:

Nombres: muestra nombres completos en el título de las tarjetas y las tarjetas se ordenan por apellido.

Teléfonos: muestra los números telefónicos y los apellidos en los títulos de las tarjetas. Las tarjetas se ordenan por número de teléfono.

Orden ascendente: selecciona un orden de clasificación ascendente de las tarjetas (nombre o teléfono).

Orden descendente: selecciona un orden de clasificación descendente (por nombre o teléfono).

Procedimiento

  1. Abra la ventana Supervisión

  2. Haga clic con el botón derecho del ratón en la ventana Supervisión. Aparece el menú contextual

.

  3. Seleccione la forma en que desea que aparezcan las tarjetas

Consulte también

Modo Secretaria


Presentación de la supervisión general

Área de tarjetas preferidas

Al inicio, el área de tarjetas preferidas está vacía y no puede redimensionarse.

Cuando se coloca la primera tarjeta, el área de tarjetas preferidas se redimensiona para colocar la tarjeta. Cuando se elimina la última tarjeta, el área de tarjetas preferidas se redimensiona a la mínima expresión.

Puede redimensionar el área de tarjetas preferidas tan pronto como se coloque una tarjeta en su interior.

Puesto que las tarjetas colocadas en el área de tarjetas preferidas se muestran en vista reducida (título de tarjeta, estado y acción), permiten un rápido acceso a las posibles acciones de la tarjeta y proporcionan una correcta visión general del estado de la persona.

Lista de selección de filtro

La lista de selección de filtro situada a la derecha del panel de ficha contiene todos los filtros de visualización disponibles para este panel.

Seleccionar un filtro permite mostrar todos los usuarios (seleccione “Todos”) o sólo un subconjunto (otra selección).

Cada panel de ficha tiene sus propios filtros y sus propias visualizaciones filtradas: un filtro sólo se aplica a la ficha en uso; cuando se cambia de ficha, se utiliza otro filtro y cuando se vuelve a la primera ficha, se vuelve a aplicar el primer filtro.

El filtro activo se muestra con un fondo resaltado en la zona de filtro para saber qué esta mostrando el usuario en la ventana Supervisión.

Las tarjetas pueden filtrarse por orden alfabético. La lista de selección de filtro muestra la inicial del apellido de todas las tarjetas (aparecen todas las letras en la lista). Cuando se escoge una letra, sólo se muestran las tarjetas con los apellidos que comienzan con la letra seleccionada. Para ver todas las tarjetas, basta seleccionar “Todos” desde la lista de selección de filtro.


Descripción de la tarjeta

Una tarjeta es una visualización de terminal telefónico.

De forma predeterminada, todas las tarjetas muestran el apellido y el nombre de la persona representada en ellas.

Puede seleccionar la visualización del número de teléfono en lugar del nombre. En este caso, el apellido aparecerá a continuación del número de teléfono.

Si no se define un nombre para una persona, su número de teléfono aparecerá automáticamente.

Para cambiar la información que aparece en la zona de título, use el menú emergente de fichas y seleccione Mostrar nombre o Mostrar número (recuerde que esta configuración cambiará la visualización de todas las tarjetas de la ficha).

Las tarjetas aparecen en vista reducida cuando la vista Supervisión se abre por primera vez. La vista reducida tiene un icono de estado, la zona de título de tarjeta y un botón que sirve para cambiar el modo de visualización de la tarjeta de vista reducida a vista completa. Los usuarios pueden mover las tarjetas a su sección de tarjetas preferida, lo que hará que éstas se abran siempre en vista en miniatura.

Lista de selección de filtros

La lista de selección de filtros situado a la derecha del panel de fichas contiene todos los filtros de visualización disponibles para este panel.

La selección de un filtro permite visualizar todos los usuarios (seleccione “Todos”) o sólo un subconjunto (otra selección).

Cada panel de ficha tiene sus propios filtros y sus propias visualizaciones filtradas: un filtro se aplica sólo a la ficha en uso; cuando se cambia de ficha, se usa otro filtro, y cuando se regresa a la primera ficha, el primer filtro se vuelve a aplicar.

El filtro activo aparece sobre un fondo resaltado en la zona de filtros para saber qué se está visualizando en la ventana Supervisión.

Las tarjetas pueden filtrarse mediante un filtro alfabético. La lista de selección de filtros muestra la inicial del apellido de todas las tarjetas (aparecen todas las letras). Cuando se selecciona una letra, sólo aparecen las tarjetas cuyos apellidos empiezan por la letra seleccionada. Para volver a visualizar todas las tarjetas, basta seleccionar “Todos” en la lista de selección de filtros.

Consulte también

Modo Secretaria


Vista reducida de tarjeta

Iconos de estado

El icono de estado muestra el estado en uso del terminal del usuario.

Los estados posibles son los siguientes:

También se muestra un mensaje emergente con el estado en uso detallado en texto completo.

El icono Cambiar vista permite alternar entre vista reducida y vista completa de la tarjeta. Este botón contiene uno de los siguientes iconos:

En vista reducida, para pasar a vista completa:

En vista completa, para pasar a vista reducida:


Vista completa de tarjeta

En vista completa, el área de título permanece igual que en vista reducida. Observe que el icono Cambiar vista ha cambiado de forma.

El área de iconos de acción contiene iconos que se usan para realizar algunas acciones comunes de Supervisión:

Transferencia selectiva de llamada a su buzón de voz [image]. Este icono permite al asistente transferir una llamada al correo de voz de otra persona (si el asistente ve que la persona ya está hablando, por ejemplo).

El botón Propiedades, utilizado para cambiar datos editables

Este botón permite al usuario abrir la Consola de operador de la vista Supervisión, seleccionar un usuario y elegir la opción Propiedades en el menú emergente. En la vista en miniatura y en la vista completa, el botón Propiedades abre el cuadro de diálogo Propiedades.

El área de estado contiene texto que detalla el estado del teléfono. Se pueden mostrar los estados siguientes:

Estado de desvío | El dispositivo del área de estado está libre | El dispositivo del área de estado está ocupado
Sin desvío | Preparado | Llamada en curso o Sonando
Desvío inmediato:"destino" | Desviar hacia destino | Desviar hacia destino
Desvío si ocupado: "destino" | Preparado | Desviar hacia destino
Desvío por no respuesta: "destino" | Preparado | Llamada en curso o Sonando
No molestar | No molestar | No molestar
Desvío con mensaje:"Texto" | Texto | Texto
Itinerante | Preparado | Llamada en curso o Sonando

Puede añadir otros iconos para un uso posterior.

El área de información muestra datos disponibles para el usuario:

Puede elegir la dirección de correo electrónico, en el caso de que esté disponible, para enviar un mensaje con el cliente de correo electrónico predeterminado definido en el ordenador. La dirección de destino aparecerá en el nuevo mensaje de correo electrónico.

Los campos teléfono de la oficina y teléfono del domicilio permiten efectuar llamadas a cualquiera de estos números, en el caso de que contengan un valor.

El botón Establecer como preferida permite al usuario mover la tarjeta al área Tarjetas preferidas. Esta área está situada en la parte superior de todas las fichas de supervisión y siempre muestra las tarjetas en vista en miniatura. Un segundo clic sobre este botón elimina la tarjeta de la vista de tarjeta preferida y la vuelve a colocar en la vista estándar.


Vista en miniatura de tarjeta

La vista en miniatura se usa cuando se mueve la tarjeta al área Tarjetas preferidas.

Procedimiento

  1. Abra la tarjeta en vista completa.

  2. Haga clic en el icono Establecer como preferida

  3. La tarjeta se mueve al área Tarjetas preferidas de la ventana Supervisión y se muestra en vista en miniatura.

Observe que la tarjeta se ha eliminado del área de tarjetas.

  4. Haga clic en el icono Establecer como preferida [image] para volver a colocar la tarjeta en el área Tarjeta.

La vista en miniatura muestra el título de la tarjeta, junto con el estado y el área de acción. Esto permite acceder rápidamente a las acciones posibles de la tarjeta, mostrando una visión general del estado de la persona.

Los iconos de acción son los mismos que aparecen en vista completa y tienen las mismas funciones.

Resulta posible cambiar a vista completa y regresar a la vista en miniatura.

Área de Tarjetas preferidas

Inicialmente, el área de tarjetas preferidas aparece vacía y no se puede redimensionar.

Cuando se coloca la primera tarjeta, el área de tarjetas preferidas se redimensiona, ajustándose a la tarjeta. Cuando se elimina la última tarjeta, el área de tarjetas preferidas adquiere el tamaño mínimo posible.

Se puede redimensionar el área de tarjetas preferidas una vez que haya colocado una tarjeta en ella.

Cuando las tarjetas situadas en el área de tarjetas preferidas aparecen en vista en miniatura (es decir, mostrando el título, el estado y la acción), permiten acceder rápidamente a las acciones posibles de la tarjeta en cuestión, mostrando una visión general del estado de la persona.


Supervisión multisitio

La ventana Supervisión permite al usuario mostrar y supervisar los terminales telefónicos de varios PCX o redes PCX.

Hay disponibles hasta 2500 usuarios para toda la red con un máximo de 250 por PCX, con independencia del número de PCX o redes PCX. Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento.

En PIMphony, la topología se configura en el perfil Operator conectado al sitio de referencia del PCX y se guarda en cada PCX. Esta configuración no se enlaza con el multisitio OMC. En PIMphony, la topología se configura y se lee a través de los Servicios centrales y sirve para conectarse a los distintos PCX de la red.

Si se utiliza PIMphony en una red PCX, la vista Supervisión muestra información sobre todos los sitios configurados o PCX de la red.

Si PIMphony se utiliza en un solo PCX, en pantalla sólo aparecerán los datos del PCX al que PIMphony está conectado.


Propiedades de supervisión

Fichas de supervisión

Hay 3 fichas de supervisión y la ventana de Propiedades contiene una serie de parámetros de configuración agrupados en un conjunto de fichas:

Personas

Sitios

Grupos


Ficha Supervisión de personas

Las tarjetas de persona pueden mostrarse en orden alfabético utilizando un filtro.

La lista de filtro, situada en la parte derecha de la pantalla, muestra las iniciales de apellido de todas las tarjetas (cada letra aparece sólo una vez). Haga clic en "Todos" para mostrar todos los nombres o haga clic en cualquier letra para mostrar las tarjetas correspondientes.

La ficha Personas muestra la lista de todos los teléfonos declarados en el PCX. Esta lista se descarga cada vez que se inicia la aplicación.

Si se ha modificado la configuración del sistema, los cambios deben pasarse a las personas que aparecen en gris en la ventana. Posteriormente, deberá sincronizar.

Procedimiento

  1. Acceda a la ventana Supervisión.

  2. Haga clic en la ficha Personas.

  3. Acceda al menú contextual haciendo clic con el botón derecho en la tarjeta.

  4. Seleccione Propiedades en el menú contextual.

La ventana Propiedades se abre y muestra las propiedades de Persona.

  5. Rellene los campos como desee.

  6. Haga clic en OK para confirmar.


Ficha Supervisión de sitios

Las tarjetas pueden filtrarse por sitio. La lista de filtro, marcada como Seleccionar, en la parte derecha de la pantalla, muestra todos los sitios existentes.

La lista de filtro permite al usuario visualizar sólo las tarjetas correspondientes al sitio seleccionado.

Para ver todas las tarjetas, basta seleccionar “Todas” desde la lista de filtro. La referencia de red del sitio aparece primero (después de Todos) en la lista de filtro de sitio.

El nombre del sitio en el que se utiliza la aplicación aparece seguido de un asterisco (“*”) en la zona de filtro.

Si la aplicación se utiliza en un PCX individual, sólo se muestra un sitio después del filtro Todos.

Si el enlace a un sitio no funciona, su nombre en la lista de filtro aparecerá seguido del carácter “ X”.

Esta ficha también se utiliza para mostrar el estado de sincronización del directorio.

El comportamiento de la ficha Sitio resulta diferente dependiendo del perfil:
Team: Sólo puede utilizar supervisión en su sitio.
Operator: Puede ver todos los sitios y puede utilizar la supervisión en todos.

Mientras está en la pantalla de Sitios, puede agregar o eliminar un sitio.
Para agregar un sitio: Haga clic con el botón derecho del ratón en el área Seleccionar y escoja Agregar sitio. Entonces aparece el cuadro de diálogo Agregar sitio(s).
Para eliminar un sitio: Seleccione un sitio en el área Seleccionar, haga clic con el botón derecho del ratón sobre el mismo y escoja Eliminar sitio.

Puede actualizar todos los nodos con la topología del nodo local, que puede verse en la ficha Sitios. Utilice el botón Actualizar si tiene problemas de conectividad.

Propiedades del sitio

Procedimiento

  1. Acceda a la ventana Supervisión.

  2. Haga clic en la ficha Sitios.

  3. Acceda al menú contextual haciendo clic con el botón derecho en la lista de filtro.

  4. Aparece la ventana Propiedades del sitio.

  5. Compruebe el área General del sitio.


Ficha Supervisión de grupos

Las tarjetas pueden filtrarse por nombre de grupo.
La lista de filtro situada en la parte derecha de la pantalla, marcada como Seleccionar, muestra todos los nombres de grupo existentes, permitiendo seleccionar cualquier grupo y visualizar todos sus miembros.

Haga clic en "Todos" para mostrar todos los grupos.

Cuando se activa la vista Supervisión por primera vez, el nombre de grupo de cada tarjeta aparece vacío y la lista de filtro de grupo sólo tiene la entrada "Todos".

Creación de un nuevo grupo

  1. Haga clic con el botón derecho del ratón en la lista de filtro.

  2. Seleccione Añadir en el menú contextual. "Nuevo grupo" aparece en la lista de filtro.

  3. Escriba el nombre que desee utilizar para el nuevo grupo y pulse Intro.

Añadir miembros a un nuevo grupo

  1. Haga clic en "Todos" en la lista de filtro.

  2. Señale el miembro que desea añadir al nuevo grupo y luego, arrástrelo y suéltelo en el nuevo grupo en la lista de filtro.

  3. Repita la operación para cada miembro que desee agregar al nuevo grupo.

  4. Haga clic en el nuevo grupo para comprobar que se han incluido todos los miembros seleccionados.


Operador

Propiedades de Supervisión (Consola de operador)

El comportamiento de las propiedades de Supervisión difiere en función del perfil:
- Team: propiedades en modo de sólo lectura
- Operator: propiedades en modo de lectura y escritura (se denomina "Consola de operador"). Es necesario iniciar sesión como operador.

La ventana Propiedades

Con el perfil Operator, la ventana Propiedades muestra una serie de parámetros de configuración de usuario agrupados en varias fichas:

Persona

Teléfono

PIMphony

Configuración

El botón OK permite guardar los cambios y cierra la ventana. El botón Cancelar cierra el botón y anula los cambios.

En el perfil Team, las fichas PIMphony y Configuración no resultan visibles.

Especificaciones de función

El perfil Operator permite al usuario consultar los parámetros de los Servicios centrales o a un usuario autorizado visualizar y gestionar una serie de parámetros de los Servicios centrales.

Configuración de usuario | Acceso (lectura/escritura)
Introducir nombre y apellido | R / W
cliente PIMphony (perfil, versión, tipo y estado) | R
Reasignar a la contraseña el valor predeterminado | W
Bloqueo/desbloqueo de cuenta | R / W
Dirección de correo electrónico | R / W
Idioma del dispositivo | R / W
Restricción de llamadas | R / W
Actualización online | W
Derechos de Nomadic | R / W
Estado de desvío | R / W

Acceder a la pantalla Supervisión para ver y gestionar los parámetros de usuario.

función OXO | Acceso (lectura/escritura)
Fecha y hora | R / W
Crear y actualizar una topología de red | R / W

Acceso a la utilidad de Configuración de PIMphony para visualizar y gestionar las funciones del PCX.

Es necesario utilizar una contraseña de operador para poder gestionar estos parámetros y modificar cualquier valor.

Activar transferencias en modo supervisado o no supervisado

Modificar la visualización de la ventana Supervisión

Modificar el tamaño de la ventana de llamadas (4 u 8 llamadas)

Validar estadísticas

Cambiar memorización de contraseñas

Iniciar la configuración.


Propiedades de persona

La ficha Persona contiene información de usuario de carácter general:

Nombre y Apellido; el apellido, el carácter de separación y el nombre no pueden exceder conjuntamente los 16 caracteres. Si es necesario, abrevie el nombre y el apellido para adaptarlos al espacio disponible. Si el usuario dispone de dos aparatos "twin", se borrará el nombre (nombre, separador y apellido) del segundo aparato.

Estos dos campos sólo se pueden modificar en el sitio local.

Dirección de correo electrónico define la dirección de correo electrónico.

Cuenta permite visualizar el estado de la cuenta de usuario (bloqueada/desbloqueada) para bloquearla o desbloquearla (por ejemplo, cuando se bloquea después de tres intentos fallidos de inicio de sesión).

La casilla de verificación Reconfigurar contraseña sirve para reasignar a la contraseña de usuario su valor predeterminado.

Véase también

Fichas de supervisión

Propiedades de teléfono

Propiedades de PIMphony

Propiedades de configuración


Propiedades de teléfono

La ficha Teléfono contiene una lista con los números de teléfono de los contactos.

Oficina contiene el número del terminal principal. Este valor no se puede modificar. El tipo de terminal también se indica después del número.

Idioma del dispositivo cambia el idioma del terminal principal, así como los teléfonos "twin" asociados. Se proponen cuatro idiomas para el sistema. Por ejemplo, en un PCX francés:
– Inglés;
– Francés;
– Alemán;
– Español.

Nivel de discriminación permite seleccionar el nivel de discriminación del terminal principal y de los teléfonos "twin". Los niveles disponibles son los siguientes:
– Muy bajo (nivel de discriminación más bajo que admite el mayor número de posibilidades de llamada);
– Bajo;
– Medio;
– Alto.

Derecho de modo itinerante permite cambiar el derecho del usuario para establecer el modo itinerante o Nomadic.

Oficina 2 contiene el número del segundo terminal o teléfono "twin", así como el tipo de terminal. Si
el terminal múltiple incluye más teléfonos de oficina o más de dos teléfonos, éstos no aparecen en esta lista. En el caso de que se utilice un terminal múltiple, es posible que el número no se modifique.

Otros números de teléfono (Domicilio, Móvil y Otros) pueden aparecer en esta lista. Se almacenan en los Servicios centrales del PCX y cualquier usuario los puede modificar.

Consulte también

Fichas de Supervisión

Propiedades de persona

Propiedades de PIMphony:

Propiedades de Configuración


Propiedades de PIMphony

La ficha PIMphony contiene datos específicos de PIMphony:

Perfil muestra el perfil configurado actualmente por el usuario (basic, pro, team u operator).

Tipo indica si PIMphony está configurado como un equipo PIMphony IP o monitoriza un teléfono físico.

Estado muestra el estado actual de PIMphony:

Instalado: el software ha sido instalado en el equipo;

Configurado: PIMphony ha sido configurado correctamente y se ha ejecutado al menos una vez;

Conectado: PIMphony está en uso o está desconectado.

Versión contiene la versión en uso de PIMphony correspondiente al usuario.

Actualizar ahora cuadro de verificación que permite solicitar una actualización de PIMphony para este usuario.

Si PIMphony no está instalado, los campos Perfil, Estado y Versión actual estarán vacíos, mientras que el cuadro de verificación Actualizar ahora permanecerá inactivo.

Consulte también

Fichas de supervisión

Propiedades de persona

Propiedades de teléfono

Propiedades de configuración


Propiedades de configuración

La ficha Configuraciones contiene todas las configuraciones de usuario, utilizadas para modificar las configuraciones de desvío del teléfono:

Sin desvío, Llamada en curso o Desviar hacia (número)

Inmediato hacia correo de voz: desvía todas las llamadas hacia el buzón de voz;

Immediato: desvía todas las llamadas al número especificado (el cuadro de edición de número aparece en gris y permanece inactivo mientras no se seleccione dicha opción);

Texto: desvía un mensaje de texto, junto con un cuadro de edición (el cuadro aparece en gris y permanece inactivo mientras no se seleccione dicha opción). El cuadro contiene hasta diez mensajes de texto anteriores y el cuadro de edición permite agregar o cambiar un mensaje (para más información, consulte 3.2.15 Programación de desvío de texto (función XTSce41612).

Cancelar: cancelar todas las configuraciones de desvío.

Véase también

Fichas de supervisión

Propiedades de persona

Propiedades de teléfono

Propiedades de PIMphony


Modo itinerante

Presentación de la función

En modo itinerante, cualquier llamada efectuada desde un teléfono móvil, por ejemplo, se encamina a través del PCX.

El PCX devuelve la llamada al teléfono móvil y también contacta con el número marcado. Luego, el PCX conecta al móvil con el tercero y ¡el interlocutor que utiliza el móvil no tiene que abonar la llamada!

El teléfono móvil es gestionado por un programa que permite movilidad real. El modo itinerante se puede activar y desactivar.

Activar el modo itinerante implica transferir todas las funciones de un teléfono de empresa a un segundo teléfono y utilizar este último.

Desactivar el modo itinerante implica devolver todas las funciones al teléfono de empresa habitual.

La aplicación puede activar y desactivar el modo itinerante, al tiempo que puede especificar el número itinerante de destino en cualquier teléfono que controle.

Consulte también

Funciones y perfiles

Ventana de teclas de función programables


Configuración del modo Nomadic

La característica Nomadic o itinerante deberá configurarse previamente en los Servicios Centrales para que la función en cuestión esté disponible, debiendo el administrador de su PCX establecer el derecho de uso del modo Nomadic.


Configurar una tecla de función en modo Nomadic (itinerante)

  1. Abra la ventana Teléfono.

  2. Haga clic en el icono [image].

  3. Aparece la ventana de Tecla de función programable.

  4. Haga clic con el botón derecho del ratón en cualquier tecla para abrir la pantalla Configurar teclas programables.

  5. Seleccione el Modo itinerante en el área Seleccionar una función y cumplimente los campos Nombre y Número de teléfono.

  6. Haga clic en Guardar.


Usar el modo Nomadic (itinerante)

Cómo usar el modo Nomadic (itinerante)

El modo Nomadic permanece activo mientras el usuario no lo cancele, incluso si se cierra la aplicación.

El modo Nomadic se activa utilizando una tecla de marcación rápida. Esta tecla se define en el cuadro de diálogo “Configurar teclas programables”.

La desactivación requiere una nueva tecla de marcación rápida.

Ahora, la lista de funciones programables incluye dos opciones más: “Modo Nomadic ” y “Cancelar modo Nomadic".

Cuando se selecciona el “Modo Nomadic”, el diseño de la zona de edición del cuadro de diálogo es como sigue:

La función de modo Nomadic no se propone si el derecho de utilizar dicha función no está configurado en los Servicios centrales.

La zona de edición permite proporcionar un nombre a la tecla de marcación rápida y definir el número de teléfono al que se dirigirán las llamadas. Sin no se especifica ningún número de teléfono, éste se le pedirá a los usuarios cuando activen la función.

Luego, el nombre de tecla aparece junto con el resto de las teclas de marcación rápida, donde pueden utilizarse para activar el modo Nomadic.

Tras la activación, la ventana de estado de llamada muestra el nuevo estado del teléfono.

Un mensaje emergente muestra el modo Nomadic y el número de destino (así como el modo de desvío en uso)

Para cancelar el modo Nomadic, véase Configurar una tecla de función en modo Nomadic.

Para cancelar el modo Nomadic, la tecla de función correspondiente debe haberse definido, usando el cuadro de diálogo Configurar teclas programables

  1. Haga clic con el botón derecho del ratón en el modo Nomadic dentro de la Ventana de tecla de función programable.

  2. Se muestra la ventana Configurar teclas programables.

  3. Seleccione Cancelar modo Nomadic y haga clic en Guardar.

  4. El modo Nomadic queda desactivado.


Configuración multisitio

Características multisitio

¿Qué son las características multisitio?

Las características multisitio, a las que se accede seleccionando Configuración -> Supervisión, permite visualizar y supervisar los terminales telefónicos de varios OmniPCX.

La red puede soportar hasta 2500 usuarios, con un máximo de 250 por OmniPCX (independientemente del número de PCX).

Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento. Para obtener más información, véase Supervisión multisitio.

En PIMphony, la topología de red se configura en el perfil Operator conectado al sitio de referencia de OmniPCX, y se guarda en cada OmniPCX.

Esta configuración no se enlaza con el multisitio OMC.

En PIMphony, la topología se configura y se lee a través de los Servicios centrales y sirve para conectarse a los distintos OmniPCX de la red.

Si se utiliza PIMphony en una red OXO (OmniPCX Office), la vista Supervisión muestra información procedente de todos los OmniPC configurados para la red.

Si PIMphony se conecta a un solo OmniPCX, en pantalla sólo aparecerán los datos de dicho OmniPCX.

Supervisión multisitio

Restricciones

Las características multisitio sólo están disponibles si todos los sitios de la red están conectados entre sí a través de enlaces IP (todos los OmniPCX deben resultar accesibles desde la aplicación).

Las características multisitio no son soportadas por ninguna de las versiones de OmniPCX 4xx.

Todos los OmniPCX de la red deben tener la versión 5xx.

La red debe presentar un plan de numeración homogéneo.

Para crear la red es necesario abrir una sesión de operador, al tiempo que es necesario disponer, como mínimo, de una licencia de operador por cada sitio.


Directorio centralizado

El Directorio centralizado permite a todos los usuarios de una red realizar marcaciones por nombre a través del Directorio del PCX.

El Directorio muestra todos los nombres que aparecen en todos los PCX de la red.

El Directorio personalizado debe ejecutarse en una topología multisitio. Esta topología se crea junto con la aplicación.


Actualización online

PIMphony se puede configurar para que realice actualizaciones automáticas. En tal caso, la aplicación se actualiza automáticamente cuando las actualizaciones están disponibles en Internet.

Todos los parámetros necesarios para las actualizaciones online pueden configurarse desde la ficha Actualización online en la ventana Configuración de PIMphony. La política general de la actualización la determina el administrador del sistema a través de la Consola de administración de OmniPCX, que puede activar o desactivar la función de actualización online y configurar los siguientes parámetros:

Frecuencia de actualización

Instalación automatizada tras la descarga

Para obtener más información acerca de la Actualización online, consulte:


Acciones de Windows

Las acciones de Windows que están disponibles en la aplicación son las siguientes:

copiar y pegar

arrastrar y colocar.

"Copiar y pegar"

La acción "copiar y pegar" permite tomar números de teléfono desde una aplicación compatible con Windows, como por ejemplo, el Bloc de notas (Notepad), Microsoft Word o Microsoft Excel. Para ello:

  1. En la aplicación pertinente, seleccione el número que desea copiar.

  2. Cópielo (use CTRL + C o el comando "Copiar" del menú contextual de Windows). El número se almacena en el Portapapeles de Windows.

La acción de pegar se puede efectuar:

en el campo Marcar del Módulo Teléfono, o

en el campo de la Barra Teléfono.

En la ventana Nueva llamada, que se abre haciendo clic con el botón derecho en Marcador, el número se pega automáticamente.

"Arrastrar y colocar"

Para efectuar la acción "arrastrar y colocar", es necesario tener abiertas simultáneamente en la pantalla la ventana de "origen" y la de "destino".

La acción "arrastrar y colocar" permite tomar números de teléfono desde una ficha de un administrador de contactos. Para ello:

  1. En la ficha que proceda (ventana de "origen"), haga clic con el botón izquierdo del ratón y mantenga el botón pulsado.

  2. Desplace el puntero del ratón y colóquelo en el campo pertinente (campo de destino) de una de las ventanas siguientes:

Módulo Teléfono,

la Barra Teléfono;

la ventana Nueva llamada, que se abre desde el Marcador.

Véase también

Presentación de la aplicación


Parámetros de la línea de comandos

Parámetro de la línea de comandos

La aplicación se puede iniciar con un parámetro de la línea de comandos (el número de teléfono del interlocutor). De esta forma, podrá iniciar la aplicación y llamar al interlocutor al mismo tiempo.

Si la aplicación no está abierta todavía, la llamada se producirá una vez que se abra.

En caso de que la aplicación ya se esté utilizando en el PC, la llamada se produce de forma inmediata.

Si lo desea, puede crear accesos directos en el escritorio o en el disco duro para hacer llamadas con sólo hacer doble clic en dicho acceso directo.

También se puede realizar una llamada desde una aplicación externa como puede ser Access, por ejemplo.

Sintaxis

>ruta\aocphone.exe parámetro

.. ruta= directorio de instalación de PIMphony

aocphone.exe= archivo ejecutable de PIMphony

parámetro= número de teléfono remoto al que desea llamar.

Ejemplo

>aocphone.exe 0312345678

Este comando permite iniciar PIMphony y llamar al número 0312345678.


Manual de instalación

Introducción

La aplicación se distribuye en un CD-ROM con el software, el programa de instalación y la Ayuda en línea, que incluye el manual de instalación.


Especificaciones técnicas


Condiciones generales

Debe conectar la aplicación a un PCX de la familia Alcatel OmniPCX Office versión 5.0.

Puede utilizar PIMphony con una conexión directa al PCX o con una topología TSE (Terminal Server Edition). También puede utilizarse como teléfono IP. Independientemente de la configuración o la topología utilizadas, PIMphony siempre emplea el mismo procedimiento de instalación para cada cliente.


Requisitos de hardware para PC

Aspectos de hardware

El PC debe tener las características mínimas siguientes:

Procesador:Pentium a 300 MHz o superior, PII 300 para la versión IP

Memoria RAM: 64 MB mínimo

Disco duro: espacio libre disponible de 140 MB

Tarjeta gráfica VGA: un mínimo de 1024x768 píxeles.

Tarjeta Ethernet

Lector de CD-ROM

Tarjeta de sonido compatible con Windows con un gestor integral dúplex: es necesaria si se utiliza el modo IP (SoundBlaster 32PnP, SoundBlaster 64PnP, tarjeta de sonido compatible con SoundBlaster, etc.). El puerto "Wav" no se debe utilizar para otras aplicaciones.


Requisitos de software para PC

Aspectos de software

El sistema operativo instalado en el ordenador debe ser uno de los siguientes:

Microsoft Windows® 2000 Professional (mínimo SP4) o Server

Microsoft Windows® XP (SP1 o SP2) Professional o Home Edition, x64 Edition

Microsoft Windows® Server 2003

El cliente PIMphony requiere la utilización de Internet Explorer V6.0 o una versión posterior.

Los programas Microsoft .NET Framework 1.1, Microsoft .NET Framework 1.1 SP1 upgrade y Microsoft Web Services Enhancements (WSE) 2.0 SP3 Runtime son requeridos e instalados por el producto.


Uso de puerto PIMphony

En la siguiente tabla se resumen las interfaces de puerto que utiliza PIMphony.

Tipo | Topología | Descripción | Puerto OXO | Puerto de PC
HTTP/TCP | Todo | Usado para descarga de actualización online | 80 |
HTTP/TCP HTTPS/TCP | Todas las conexiones | Utilizado para enlace de datos soap http entre PIMphony y Servicios centrales OXO. Usado para transferencia de mensaje/grabación de voz. | 80 443 |
HTTPS /TCP | Todo | Usado para registro y actualización online | 443 |
TCP | Todo | El puerto de servidor LDAP se puede configurar con PIMphony (por defecto, puerto 389 en servidor LDAP) |  |
TCP | conexión directa | PCX para enlace CSTA | 2555 |
UDP | conexión directa | Usado para autodetección PCX por PIMphony: Difusión en IP@.224.0.1.111 Detección VoIP en puerto Detección de tarjeta principal en puerto | 8888 8889 |
UDP | PIMphony IP | VoIP sig | 7779 | de 10000 a 10010
RTP/UDP | PIMphony IP | VoIP Data | de 32000 a 32512 | de 32000 a 32512


Interacciones


PIMphony IP y la calidad de servicio (QoS)

Cuando se utiliza PIMphony en modo de proceso a distancia con líneas lentas como RTPC o RDSI, siempre se producen atascos entre el cliente y el proveedor de acceso a Internet. Por tal motivo se recomienda instalar la calidad de servicio.

Advertencia: LAN wireless no tiene soporte en modo IP

Activación

La calidad de servicio sólo funciona con Windows 2000 y versiones posteriores y no está disponible para las anteriores.

Configuración del PCX

En los parámetros VoIP, es necesario activar la calidad de servicio IP seleccionando uno de los siguientes valores:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Para cada uno de estos cuatro valores se activa en Windows la correspondiente marca QoS:

00000000_DIFFSERV_BE: sin marca QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP valor hexadecimal: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP valor hexadecimal: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP valor hexadecimal: 28)

con una restricción consistente en aplicar una máscara (11100000) a la marca, para que coincidan las marcas del sistema y la de Windows.

Configuración de Windows

Siga el siguiente procedimiento para instalar el planificador de paquetes QoS.

Procedimiento

  1. Abra Conexiones de red y accesos remotos.

  2. Seleccione la conexión a la red local donde debe instalarse el planificador de paquetes QoS.

  3. Seleccione Menúy, a continuación, Propiedades.

  4. Haga clic en Instalar, Servicio y, a continuación, escoja Agregar.

  5. Elija Planificador de paquetes QoS.

  6. Haga clic en Aceptar.

En el registro:

  1. Agregue la clave HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Agregue un valor DWORD llamado EnablePriorityBoost bajo esa clave, con un valor de 1.

Advertencia: Sólo podrá realizar estas operaciones si está conectado como Administrador.


PIMphony y Microsoft Terminal Server

PIMphony se puede instalar con Microsoft Windows 2000 o 2003 Terminal Server.

Advertencia: PIMphony IP no se puede utilizar con Microsoft Terminal Server.

Configuración de hardware

El PC debe tener las características mínimas siguientes:

Procesador

Con servidor Windows 2000: PIII 450MHz.

En cada procesador se pueden conectar simultáneamente entre 25 y 35 usuarios. Consúltese el documento de Microsoft "Windows 2000 Terminal Services Capacity and Scaling" en la dirección URL:

Windows 2000 Terminal Services Capacity and Scaling

Con Windows Server 2003: PIII 900 MHz.

El número de usuarios simultáneos depende del tipo y el número de procesadores y de la memoria disponible. Por ejemplo, con PIII 900 MHz se pueden conectar hasta 50 usuarios simultáneamente. Sobre este tema, consúltese el documento de Microsoft "Windows Server 2003 Terminal Server Capacity and Scaling" en la dirección URL:

Windows Server 2003 Terminal Server Capacity and Scaling

RAM

se recomienda instalar al 128 MB de RAM para el sistema operativo, más 8 MB por cada usuario simultáneo previsto. Por ejemplo, un servidor destinado a 15 usuarios simultáneos exigiría al menos

248 Mb de memoria RAM física: 128 Mb + 8 Mb * 15 usuarios = 248 Mb

Para los usuarios con aplicaciones que consuman mucha memoria, como las aplicaciones cliente/servidor que utilicen mucha memoria, será necesario aumentar la cantidad de RAM asignada a cada usuario. Cada servidor deber tener suficiente memoria física para garantizar que el fichero de intercambio (memoria virtual) se utilice lo menos posible.

Para PIMphony (70 Mb) el mínimo es:

128 Mb + 70 Mb * 15 usuarios = 1178 Mb.

Disco duro

140 Mb para instalar PIMphony y al menos 10 Mb por usuario como mínimo para los ficheros de datos.

Lector de CD-ROM

Tarjeta Ethernet

Configuración de software

El sistema operativo instalado en el ordenador debe ser:

Microsoft Windows® 2000 Server o Microsoft Windows® Server 2003

El PC debe pertenecer a un dominio.

Instalación de PIMphony en Microsoft Terminal Server

Para instalar PIMphony en Microsoft Terminal Server, siga las instrucciones indicadas más adelante.

Procedimiento

  1. Instale, valide y configure Microsoft Terminal Server.

  2. Instale y configure PIMphony en el ordenador en el que esté instalado Microsoft Terminal Server. El procedimiento de instalación en el servidor requiere los mismos pasos que cualquier otra instalación de PIMphony. La aplicación se configura utilizando el Asistente de configuración de PIMphony desde un ordenador remoto, conectado al Terminal Server.

Nota: PIMphony se debe instalar en el servidor después de validar el servicio Terminal Server. Con Terminal Server, es necesario instalar aplicaciones utilizando el comando Añadir o quitar programas del panel de control de Microsoft. No se puede usar directamente el programa de instalación Setup.exe.

Para ampliar información sobre Microsoft Terminal Server con Windows 2000 Server, consulte la dirección URL:

Windows 2000 Terminal Services

Para Windows Server 2003, puede consultar la dirección URL:

Windows Server 2003 Terminal Services


PIMphony y la movilidad

Los usuarios de PIMphony standard o IP pueden beneficiarse de grandes avances en movilidad, ya que dichas versiones utilizan los perfiles de movilidad de Microsoft 2000 y 2003.

Todos los ordenadores personales deben cumplir los requisitos previos de cliente de ordenadores de PIMphony.

Debe instalar PIMphony en todos los ordenadores personales.

Para que la característica de movilidad funcione correctamente, debe respetar las siguientes reglas:

Sincronizar la hora de todos los ordenadores (mediante el comando net time).

Evitar la utilización de perfiles de movilidad con diferentes versiones de sistemas operativos.

Asegurarse de que las aplicaciones instaladas corresponden a la misma versión en todos los ordenadores.

Asegurarse de que las aplicaciones instaladas están ubicadas en la misma ruta y unidad en todos los ordenadores.

Para encontrar más información sobre la característica de movilidad de Windows, consulte el sitio Web de Microsoft Knowledge Base en la página Microsoft Support:

Artículo 307964: "Cómo: Configurar la información de perfil de usuario cliente para un usuario móvil en Windows 2000".

Artículo 264866: "Windows 95 de Uso y Windows 98 Roaming User Profiles HOW TO con Windows 2000 Server".

"Configurar servidores de Windows para usuarios itinerantes"

Artículos "Implementing Roaming User Profiles" de la guía Microsoft Windows Server 2003 Deployment Kit en la página web Implementar perfiles de usuario móvil


Marcación por nombre

Marcación por nombre usando el PIM

La instalación predeterminada no admite la marcación por nombre si utiliza su Administrador de información personal (Outlook, etc.)

Para que la marcación por nombre funcione con una aplicación externa, deberá instalar TSP (Proveedor de servicios de telefonía) en su PC:

ejecute el fichero install_tsp.exe situado en el CD-ROM de PIMphony y siga las instrucciones.

Se puede instalar TSP en un servidor Microsoft TAPI 2.1:

ejecute el fichero setup.exe situado en la subcarpeta Productos\SPI for Microsoft TAPI Server del CD-ROM de PIMphony y siga las instrucciones.

Deberá instalar PIMphony antes de instalar TSP


Restricciones

Si utiliza PIMphony a través de Microsoft Terminal Server, deberá tener en cuenta las siguientes restricciones:

PIMphony IP no se puede usar

La marcación por nombre desde el PIM (a través de TAPI) no está disponible


Límites

El número de clientes que se pueden instalar depende de la versión de PCX y de la solución instalada.

Business CE | Advanced | Premium
25 | 75 | 200

Matriz de compatibilidad

Versiones de OmniPCX Office | Versiones de PIMphony:
 | Versión 4.4 o anterior | Versión 5.x (versión de mantenimiento para OXO 3.x o una versión anterior) | Versión 6.0 (versión actual)
3.0 o anterior | No soportado: imprescindible efectuar la actualización (1) Nivel de funciones: PIMphony 4.4 | Mantenimiento Nivel de funciones: PIMphony 5.0 | Incompatible
4.x | No soportado: imprescindible efectuar la actualización (1) Nivel de funciones: PIMphony 4.4 | Estándar Nivel de funciones: PIMphony 5.0 | Incompatible
5.x | No soportado: imprescindible efectuar la actualización (1) Nivel de funciones: PIMphony 4.4 | No soportado: imprescindible efectuar la actualización (1) Nivel de funciones: PIMphony 5.0 | Estándar Nivel de funciones: PIMphony 6.0

(1) Se ejecuta en esta versión de OXO, pero si experimenta algún problema, use la versión estándar de PIMphony para esta versión de OXO.


Licencias

Debe disponer de las licencias necesarias para utilizar todas las características de PIMphony: Pro, Team, Operator.

Si no dispone de licencia, PIMphony se ejecutará inicialmente en el modo de prueba durante 60 días, ofreciendo a los clientes la oportunidad de evaluar el software. Transcurrido el periodo de prueba de 60 días, PIMphony pasa el modo Básico y solicita una licencia.


Seguridad

Por defecto, PIMphony está configurado para comunicarse con el PCX en modo HTTPS.


Internacionalización

El proceso de instalación está disponible en los mismos idiomas que el software de PIMphony. Al iniciar el programa de instalación, se pedirá al usuario que especifique su idioma preferido para el proceso de instalación.

Si se vuelve a ejecutar el programa de instalación tras una primera instalación, (por ejemplo, para desinstalar el programa o para cambiar opciones), se utilizará el mismo idioma.


Especificaciones operativas


Procedimiento de instalación

El software de PIMphony se instala desde el CD-ROM adjunto.

Procedimiento

  1. Inserte el CD-ROM en el lector de CD-ROM y, a continuación, seleccione la unidad en el Explorador de Windows. Para iniciar el proceso de instalación, haga clic en Instalar en el directorio principal de PIMphony o haga clic en setup.exe en el subdirectorio Productos.

  2. Aparece la ventana Seleccione el idioma de instalación. Elija un idioma y haga clic en Aceptar >.

  3. El programa de instalación comprueba que todos los componentes estén presentes antes de iniciar el proceso de instalación. Si faltan uno o varios componentes, éstos se instalarán automáticamente. Debe aceptar y ejecutar las instalaciones de todos los componentes para continuar con la instalación de PIMphony. Los siguientes componentes son necesarios:

Microsoft .NET Framework 1.1

Microsoft .NET Framework 1.1 Service Pack 1

Microsoft WSE 2.0 SP3 Runtime. Después de instalar estos componentes, es posible que el sistema le pida que reinstale el ordenador. Después de reiniciar el sistema, sólo tiene que ejecutar el programa.

  4. Lea atentamente y siga las instrucciones que aparezcan en las sucesivas pantallas de instalación de componentes. Antes de continuar la instalación haciendo clic en Siguiente >, deberá aceptar los términos de la concesión de licencia.

  5. En la pantalla Selección del directorio de destino:

Haga clic en Siguiente > para aceptar el directorio predeterminado C:\Archivos de programa\Alcatel_PIMphony, o bien

Haga clic en Cambiar... para elegir otra carpeta de instalación para la aplicación.

  6. Haga clic en Instalar > para iniciar la instalación.

La pantalla Fin de la instalación le indica que la instalación ha concluido y le sugiere consultar el fichero Léame" para obtener información importante sobre el producto. Ahora puede iniciar PIMphony.

En caso de que fuera necesario, el programa de instalación le indicará que reinicie el equipo.


Procedimiento de configuración

Procedimiento

Para configurar PIMphony:

  1. Desde la barra de tareas de Windows: Haga clic en Inicio y seleccione la aplicación PIMphony en el menú Programas/Alcatel PIMphony.
    La ventana de bienvenida "Asistente de configuración de PIMphony" muestra los datos actuales de configuración.
    Haga clic en Siguiente > para continuar.

El Asistente de configuración de PIMphony se ejecuta automáticamente cuando PIMphony se inicia por primera vez. Si posteriormente desea modificar los parámetros de configuración, podrá regresar a este asistente haciendo clic en el botón Inicio situado en la barra de tareas de Windows y seleccionando Asistente de configuración de PIMphony en el menú Programas/Alcatel PIMphony.

  2. La ventana del "Asistente de configuración de PIMphony" aparece nuevamente, preguntando por el nombre PBX o la dirección IP del PCX que se va a conectar a PIMphony. Puede utilizar el botón Detectar para detectar automáticamente todos los PCX existentes. A continuación, puede seleccionar los PCX preferidos de la lista que aparece.
    Seleccione los PCX preferidos de la lista o el escriba el nombre o la dirección del PCX y pulse Siguiente > para continuar.

Si al arrancar el asistente el campo de la dirección IP está en blanco, la detección automática se iniciará automáticamente.

  3. La ventana "Asistente de configuración de PIMphony" vuelve a abrirse, preguntando por el Número de teléfono y la Contraseña.
    Escriba su nombre o número de teléfono en esta ventana (o elija una de las opciones de la lista desplegable) y luego escriba la contraseña correspondiente al terminal. El asistente configura automáticamente los parámetros asociados.
    Haga clic en Siguiente > para continuar.

  4. En la ventana siguiente, seleccione el perfil para el terminal en el que se instalará PIMphony. Las opciones son:

Basic

Pro

Team

Operator

Funciones y perfiles

Haga clic en Siguiente > para continuar.

  5. En la ventana siguiente, especifique si desea utilizar un terminal físico o un terminal multimedia basado en PC.
    Si utiliza la opción a Multimedia PC, asegúrese de que su dirección de tarjeta IP sea la correcta. En caso contrario, escriba el nombre correcto o la dirección IP de la tarjeta VoIP del PCX y luego haga clic en Siguiente>.

  6. La siguiente ventana muestra su número de teléfono. Haga clic en Siguiente > para continuar.

  7. Aparece la ventana Propiedades de marcado, permitiendo al usuario verificar los siguientes parámetros de marcado y cambiarlos si lo desea:

Prefijo,

País,

Código de acceso local,

Código de acceso para llamadas a larga distancia,

PBX Prefix
Pulse Configurar para cambiar los parámetros de marcado o Siguiente > para continuar.

La última ventana le indica que la instalación ha concluido y muestra las configuraciones elegidas.

  8. Haga clic en Terminar para validar la información e iniciar la aplicación.

Consulte también


Inicialización


Formato de la línea de comandos

Un procedimiento de instalación de línea de comandos permite configurar PIMphony automáticamente, especificando un archivo de configuración que contiene los parámetros de configuración del usuario. Este archivo se identifica cuando se ejecuta el programa de instalación.

El programa de instalación copia el archivo de configuración en el directorio de instalación de PIMphony, en donde el "Asistente de configuración de PIMphony" lo utiliza por primera vez para automatizar la configuración de todos los parámetros de usuario, respondiendo, de forma alternativa, a las preguntas formuladas por el asistente.

La línea de comandos que se utiliza para instalar PIMphony debe tener el siguiente formato:

install.exe CONF_INI=ruta\archivo

donde

ruta es la ruta de acceso al archivo de configuración confdirect.ini .

En el CD de instalación se incluye un archivo confdirect.ini de muestra. Este archivo contiene parámetros vacíos que deberá rellenar antes de poder usar el sistema de configuración automática.


Formato de los ficheros de configuración

Formato de los ficheros de configuración

Fichero confdirect.ini

Parámetro | Descripción
[dirección] | Rúbrica de direcciones
Hostname=NombreIP | NombreIP = dirección IP del pcx
Voipname= NombreIP | NombreIP = dirección IP de la tarjeta VoIP
[tapi] | Rúbrica de los parámetros TAPI
Country=34 | Código de país (34 para España)
Area=91 | Código de zona (91 para Madrid)
Localprefix=0 | Prefijo para las llamadas locales
distantprefix=0 | Prefijo para las llamadas de larga distancia
[pimphony] | Rúbrica de los parámetros PIMphony
edn=125 | Número de la extensión telefónica
Profil=Pro | Perfil de utilización de PIMphony (Basic, Pro, Team, Operator)


Instalación silenciosa

PIMphony soporta la opción de instalación silenciosa de Microsoft Installer que puede ser utilizada por los administradores o expertos informáticos de la empresa.

Encontrará información sobre la instalación silenciosa en

Sitio Web de la empresa

Para iniciar la instalación silenciosa, ejecute el programa Install.exe con la opción de línea de comandos –qn :

install.exe –qn.

Si utiliza la opción de línea de comandos –qn+ en lugar de -qn, un cuadro de diálogo le indicará cuándo ha concluido la instalación.

PIMphony quedará instalado con los valores de configuración por defecto. Puede especificar otros valores por medio de las opciones de la línea de comandos:

install.exe –qn HOSTNAME=name.

Tras una instalación silenciosa se recomienda reiniciar el ordenador.


Comprobar errores

Si fuera necesario, puede indicar un archivo de registro donde se graben todas las tareas realizadas durante la instalación.

Para iniciar una instalación silenciosa, escriba:

Install.exe –lv c:\log.txt

donde c:\log.txt corresponde a la ubicación y al nombre del archivo de registro.

El conmutador v de –lv especifica que se inicia una sesión en el modo avanzado para grabar la información más detallada.

También encontrará otros conmutadores de línea de comandos. Para obtener más detalles, consulte la documentación de Windows Installer.


Apuntes sobre la utilización de Install.exe

Cuando use expresiones con conmutadores largas para la ruta o los nombres de archivo, incluya dichas expresiones entre comillas dobles. Las comillas dobles indican al sistema operativo que los espacios comprendidos dentro de dichas marcas no deben ser tratados como delimitadores de línea de comandos.

No deje un espacio entre los conmutadores de línea de comandos y las opciones.

Los conmutadores y las opciones de línea de comandos del archivo Install.exe distinguen entre mayúsculas y minúsculas.

Durante la instalación, Install.exe transfiere todos los parámetros de la línea de comandos al archivo msi situado en la subcarpeta Productos.


Procedimientos de mantenimiento


Detección y migración desde versiones antiguas

Al comienzo de la instalación, PIMphony comprueba si existen versiones anteriores del software en el sistema. En el caso de que detecte una versión anterior, el programa de instalación intentará migrar la versión en cuestión a la versión 6.0.

Si el programa de instalación determina que la migración es posible, la casilla de verificación de migración estará activada automáticamente y la configuración antigua migrará automáticamente a la instalación de la versión 6.0. Si lo desea, puede anular esta opción, desactivando la casilla de verificación correspondiente.

El proceso de instalación se desarrollará de forma distinta, en función de si la migración resulta o no factible y elegida:

Si la migración resulta factible y escoge esta opción, la instalación sigue adelante, aplicando los parámetros de configuración de usuario de la anterior versión de PIMphony . De este modo, se podrá iniciar PIMphony inmediatamente después de la instalación.

Si la migración no resulta factible o no escoge esta opción, la instalación se detiene para que desinstale la anterior versión de PIMphony antes de volver a iniciar la instalación de a versión 6.0.

El programa de instalación puede detectar las versiones que van de la 3.x a la 5.1.

Sólo se pueden migrar las configuraciones correspondientes a las versiones comprendidas entre la 4.1 y la 4.4.


Actualizaciones

Desde la versión 5.0 o superior de PIMphony, las actualizaciones y los parches pueden instalarse directamente en el directorio de la aplicación y no hay necesidad de desinstalar o reinstalar el software.

Se guarda la configuración de usuario existente.


Varios

Esta sección incluye:

Un glosario de términos técnicos, que encontrará en esta ayuda.

Una lista de preguntas más frecuentes y sus respuestas.

Las recomendaciones que se deben seguir en caso de problemas técnicos.

El enunciado de los derechos inherentes a la utilización del software (Copyright).

Las acciones de Windows.

Parámetro de la línea de comandos

Consulte también

Presentación de la aplicación


Glosario

Le presentamos el glosario de los principales términos técnicos utilizados en esta Ayuda en línea:

A B C D E F G H I J K L M N O P Q R S T U V W

Acción

Tarea que la Presentación ejecuta automáticamente cuando se produce un evento determinado (por ejemplo, abrir la ficha de un interlocutor).

Agenda personal

Módulo de PIMphony que pone a su disposición las funciones del agenda telefónica cuando no hay PIM.

Alcatel PIMphony

Aplicación que actúa como interfaz entre un teléfono específico conectado a un Alcatel OmniPCX Office y un PIM comercial, como por ejemplo Outlook.

Buzón de voz

Permite consultar los mensajes de voz del PCX.

Compañeros

Miembros del mismo Grupo de Supervisión. Todas las llamadas realizadas a un miembro que no hayan sido contestadas serán transferidas a otro miembro del mismo grupo hasta que alguien responda a la llamada.

Conferencia

Función del sistema de telefonía que permite dialogar simultáneamente con dos interlocutores.

CTI (Computer-Telephony Integration)

Enlace entre el PC y el teléfono.

DECT (Digital European Cordless Telecommunications)

Norma estándar europea de telecomunicaciones para teléfonos móviles digitales.

Desvío

Función del sistema de telefonía que consiste en que todas las llamadas efectuadas a un teléfono se dirigen hacia otro, que se ha especificado para el desvío.

Dirección IP

Identificador de un ordenador miembro de la red. Cuatro conjuntos de bytes con la forma xxx.xxx.xxx.xxx, que representan, por una parte, la red a la que pertenece este ordenador y, por otra, parte, el número de este ordenador en la red. A cada dirección IP le corresponde un solo ordenador.

Evento

Situación detectada por la Presentación para activar una acción predefinida.

Filtro

Característica asociada a un evento detectado por la Presentación que activa una acción predefinida.

Grupo

Los Grupos se definen en la ventana Supervisión. Los grupos están formados por varios Compañeros y todas las llamadas que no sean contestadas por uno de los miembros del grupo serán transferidas a sus compañeros hasta que alguien coja el teléfono.

LAN (Local Area Network)

Red local, es decir, un conjunto de ordenadores conectados generalmente mediante una conexión de alta velocidad.

Marcador

Módulo de PIMphony que aparece en forma de icono en la barra de herramientas.

Modo Secretaria

El modo Secretaria es un modo de visualización que incorpora técnicas de distribución de llamadas.

módulo Teléfono

Módulo de PIMphony que actúa como interfaz principal para el usuario.

PIM (Administrador de información personal)

Un PIM (Administrador de información personal) es un organizador personal en software que gestiona información de carácter personal como son los correos electrónicos, los contactos, las listas de tareas, las fechas del calendario, etc.

MS Outlook 2000, XP, 2003, MS Access 2000, XP, 2003, Goldmine 5.7, 6.5, 6.7, Act! 6, Act! 2005 y IBM Lotus Notes 5.02 a 6.5 pueden ser PIM

Poner llamadas en espera

Función del sistema de telefonía que permite poner en espera a un interlocutor.

Presentación

Módulo de PIMphonyque sirve de interfaz para el PIM instalado en el PC. Aparece una ventana con información sobre el llamante cuando se activa un evento.

Registro de llamadas

Archivo de las 400 últimas llamadas y de sus características principales.

Supervisión (ventana)

Esta ventana permite visualizar el estado de los terminales telefónicos del sistema y efectuar operaciones telefónicas, tales como llamadas, transferencias y capturas.

TAPI

Controlador de Microsoft para aplicaciones de telefonía.

Transferencia

Función del sistema de telefonía que permite, tras una doble llamada, transferir la primera de ellas a otro terminal.

Consulte también

Presentación de la aplicación


Preguntas más frecuentes

A continuación se muestra una lista de las preguntas formuladas con más frecuencia y sus respectivas respuestas:

¿Qué configuración de hardware mínima necesito para instalar la aplicación?

Consulte el Manual de instalación.

¿Qué configuración de software mínima necesito?

Consulte el Manual de instalación.

¿Cuál es el significado de los iconos de las diferentes ventanas?

En función de la pantalla en la que se encuentre, consulte la presentación del módulo Teléfono, del Registro de llamadas o de la Agenda telefónica personal.

¿Cómo puedo hacer llamadas con PIMphony?

Consulte Realizar llamadas si desea utilizar el módulo Teléfono o bien consulte Marcación mediante copiar-pegar si desea utilizar el módulo Marcador.

¿Para qué sirve el módulo Presentación?

El módulo Presentación actúa como interfaz entre su administrador de contactos (PIM) y la aplicación. Por ejemplo, permite abrir automáticamente la ficha de un interlocutor registrado en su PIM cuando se produce un evento dado.

¿Cómo puedo configurar la Presentación?

Utilice el Asistente, que le servirá de orientación para configurarlo según los perfiles preestablecidos.

¿Qué puedo hacer si la aplicación no funciona?

Consulte En caso de problemas técnicos. Si los problemas persisten, póngase en contacto con su distribuidor.

¿Qué puedo hacer si el sonido es de mala calidad en PIMphony (versión IP) en acceso remoto?

Es necesario cambiar el tipo de códec. Para ello, acceda a la pestaña Telefonía de la ventana Configurar PIMphony. G711 es preferible para una conexión LAN mientras que el G729A o G723.1 es mejor para una conexión por módem.

¿Cómo se evita el eco en una estación remota?

Este problema lo causa la tarjeta de sonido y la configuración de su volumen. Para corregirlo, es necesario bajar completamente todos los controles de volumen no utilizados tanto para la grabación como para la escucha. Además, hay que evitar poner el volumen de recepción demasiado fuerte.

Consulte también

Presentación de la aplicación


Consejos y trucos

En esta sección le ofrecemos varias sugerencias para que utilice mejor Alcatel PIMphony.

Instalación

Si PIMphony no muestra correctamente los números marcados, puede que exista algún problema de configuración del PCX. Por ejemplo, si cuando marca un número externo compuesto por un <prefijo de acceso externo> <número externo> y el prefijo de acceso externo aparece en la pantalla del teléfono, significa que la configuración del PCX no es válida.

Para corregir este fallo, debe incluir el prefijo de acceso externo (campo TMN) en el plan de numeración del PCX.

Marcación abreviada: Algunas aplicaciones (p. ej. Outlook, Word) permiten utiliza la función de Marcación abreviada:

seleccionando directamente el número

y mediante combinaciones de teclas de Marcación abreviada

Con otras aplicaciones es necesario 'Copiar' después de elegir el número.

Si su teléfono forma parte de un grupo y PIMphony no muestra todas las llamadas entrantes en el grupo, deberá configurar el PCX para que funcione en modo "Instalación para grupo de llamadas". (la marca de lectura/escritura GrpCallWSig del PCX debe presentar el valor 0).

Si PIMphony forma parte de un grupo de operadoras, deberá aplicar la siguiente configuración:

la marca GrpCallWSig del PCX debe presentar el valor 0

la marca ManConnAtt del PCX debe presentar el valor 1

sin supervisión

Las marcas presentan los valores correctos en el Alcatel OmniPCX.

PIMphony sólo admite llamadas básicas.

En algunos países, se pueden instalar las modificaciones TAPI para dar cabida a las reglas nacionales de marcación vigentes (p. ej. Italia o España). Sírvase consultar el directorio de asistencia en el CD.

PIMphony

Para abrir la ficha de contacto del llamante remoto de una llamada transferida, asegúrese de que se ha seleccionado el criterio "cada llamada" en la configuración de la ventana emergente.

El campo 'Duración' en el registro de llamadas es calculado por PIMphony y no se recupera del PCX. Por este motivo, el valor del campo 'Duración' puede ser distinto al valor que utiliza el PCX para calcular los informes de contadores.

Como existe una comunicación continua entre PIMphony y el PCX a través de la red LAN, se recomienda no utilizar el modo de ahorro de energía para impedir que se rompa el vínculo.

Cuando al iniciar PIMphony ya hay una o varias llamadas activas en el teléfono, éstas sólo se podrán atender con ciertas restricciones.

Correo de voz

Si tiene dificultades para ejecutar los archivos de correo de voz en su ordenador, compruebe que tiene instalado el driver de sonido más reciente.

PIMphony IP

Si desea utilizar PIMphony IP con una buena calidad de voz, compruebe que tiene el Control de volumen configurado como sigue:

En el modo Control de volumen:

Apague el micrófono para evitar el eco

Ajuste el nivel de Onda

Ajuste el Control de volumen general

En el modo de Control de grabación:

Seleccione el micrófono y ajuste el volumen

Apague (o desactive) los demás dispositivos

No amplifique el micrófono, cuando esta opción esté disponible en Opciones avanzadas

Con PIMphony IP, si el audio tiene mala calidad o no funciona correctamente, compruebe que está utilizando el controlador de audio más reciente para su ordenador (podrá encontrarlo en el sitio Web del fabricante). En muchos casos, basta con actualizar el driver de audio para solucionar los problemas de audio.

La función 'Detección automática' requiere configurar el encaminamiento multicast IP (VLAN) para trabajar con los routers.

PIM

Si la función de marcación por voz parece no funcionar correctamente para determinados contactos, compruebe que:

el número deseado aparece en el campo correcto del contacto de la aplicación PIM.

el contacto asociado tiene al menos un número de teléfono

Si cambia el controlador de la aplicación PIM, deberá volver a ejecutar el asistente para comprobar que funciona bien.

Los ejemplos de mensajes emergentes del PIM están incluidos en el CD. Dichos ejemplos tienen carácter meramente informativo y no son compatibles.

Configuración de ventanas emergentes:

Sólo se podrá realizar una acción en cada comunicación telefónica.

Esto significa que , por ejemplo, las siguientes acciones no podrán ser simultáneas:

tener un contacto abierto

guardar entradas en el diario de una llamada entrante

Outlook

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato del nombre de los contactos: <nombre> <apellido> en el campo 'Nombre completo'

Formato del número de teléfono de los contactos:

<Formato canónico de Microsoft> para los números externos

<número> para los números internos

Campos utilizados para los números de teléfono y el orden de búsqueda:

Trabajo, Trabajo2, Casa, Casa2, Secretaria, Móvil, Coche

Principal, Devolución, Empresa, RDSI, Fax empresa, Fax casa

Otro, Otro fax, Busca, Radio, Télex, TTY/TDD

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: sí

Ubicación de los nuevos contactos creados mediante PIMphony: en el archivo .pst personal predeterminado, dentro de la carpeta 'Contactos'

Sincronización para añadir/borrar/modificar contactos: Con Outlook 2000 o posterior: No (sincronización automática)

Estado del PIM cuando se inicia PIMphony: no es relevante (el objeto Outlook se inicia con PIMphony)

Operaciones necesarias para cambiar la carpeta de contactos seleccionada: Con Outlook 2000 o posterior: salir de PIMphony, salir de Outlook, reiniciar PIMphony

Si todos los campos de número de teléfono de un contacto están vacíos, la marcación por nombre no seleccionará el contacto asociado.

Si la función de marcación por nombre parece no funcionar correctamente para uno o varios contactos, compruebe que Outlook no está buscando en un archivo .pst equivocado.

Para ello, seleccione todos los directorios que incluyan un 'Directorio personal'.

Si aparece un mensaje de error en Outlook, las funciones de marcación por nombre y de ventana emergente no funcionarán. Para solucionar este problema, borre el directorio no válido. Si siguen sin funcionar, realice una sincronización completa.

Se recomienda introducir todos los números de teléfono externos en Outlook, utilizando el formato canónico. Para ampliar información sobre el formato canónico, consulte la documentación de Microsoft.

Ejemplo de formato canónico para España:

Número que se puede marcar: 0388677700

Número canónico: +33 (3) 88677700

Si borra una carpeta personal (.pst) en Outlook, debe abrir la ventana de selección de carpeta del PIM y debe hacer clic en OK para que la carpeta no incluya más contactos.

Si borra un contacto, deberá borrarlo también en la carpeta 'Elementos eliminados' si desea que PIMphony ignore a este contacto por completo.

Cada vez que se escribe en el diario principal, Outlook abre automáticamente una entrada de diario en la ficha de contacto (si está configurado). Esto sólo ocurre con los contactos incluidos en el directorio de contactos predeterminado (limitación de Microsoft Outlook).

Con Outlook 2000 o posterior: Si no funcionan la función de marcación por nombre, la identificación o la ventana de contacto emergente, puede ser que la base de datos de contactos interna no esté actualizada o que ni siquiera exista.

Esto puede deberse a que un Outlook COM adicional no está presente o no está registrado.

Para comprobarlo, en el menú "Herramientas" de Outlook, seleccione "Opciones...", diríjase a la hoja "Otros" y, luego, haga clic en "Opciones avanzadas". Escoja "Complementos COM" y compruebe que "Complementos Alcatel PIMphony" está seleccionado. Si éste no es el caso, salga de Outlook (y de PIMphony) y diríjase al directorio de instalación de PIMphony. Compruebe que en él se encuentra el archivo "addin.dll" y ejecute "addin.reg". De esta manera, se registrará el archivo addin.dll como complemento COM de Outlook. Luego, puede reiniciar Outlook y PIMphony.

No puede introducir en las fichas de contacto un número de teléfono interno que tenga la misma longitud que los números del plan de numeración nacional (p. ej., números de teléfono internos de 7 dígitos en los EE.UU.). En estos casos, Outlook interpreta el número interno como un número externo (formato canónico). Esta es una limitación de Outlook.

Goldmine

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato de nombre en un contacto:<apellido> <nombre> en el campo 'Contacto'

Formato del número de teléfono de los contactos: <número que puede marcarse> para números externos e internos

Campo utilizado para buscar por número de teléfono: Teléfono1

Campos de número de teléfono utilizados en la marcación por nombre: Teléfono1, Teléfono2, Teléfono3

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: sí

Ubicación de los nuevos contactos creados mediante PIMphony: en la base de datos existente

Sincronización para añadir/borrar/modificar contactos: No (sincronización automática)

Estado del PIM cuando se inicia PIMphony: no es relevante (la aplicación PIM se inicia con PIMphony, pero puede seguir activa)

Si desea marcar un número desde Goldmine, deberá tener activada obligatoriamente la siguiente opción de Goldmine: menu 'Editar/Preferencias:' en el campo 'Módem' debe configurarse en 'Número de marcación introducido' (y no en 'formato TAPI').

Si crea un nuevo contacto manualmente, los números de teléfono que introduzca tendrían que poderse marcar directamente, por ejemplo, pueden incluir el prefijo de acceso externo, el prefijo local, etc. No tienen que tener el formato canónico TAPI.

Cuando utilice la ficha de contacto emergente con Goldmine, se recomienda que no minimice Goldmine porque la aplicación seguiría abierta pero la ficha de contacto se ocultaría y sólo se podría recuperar utilizando la opción 'Cascada'.

Act tips

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato del nombre de los contactos: <nombre> <apellido> en el campo 'Contacto'

Formato del número de teléfono de los contactos:

<Formato canónico de Microsoft> para los números externos en el campo 'Teléfono'

<número> para números internos en los campos 'Ext' y <Número canónico de Microsoft> en el campo 'Teléfono'

Campos utilizados para la resolución de números de teléfono: sólo los campos indexados en la siguiente lista: Teléfono, Ext, Móvil, Casa, Otros

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: No

Ubicación de los nuevos contactos creados mediante PIMphony: en la base de datos existente

Sincronización para añadir/borrar/modificar contactos: No (sincronización automática)

Estado del PIM cuando se inicia PIMphony: no es relevante (el objeto PIM se inicia con PIMphony)

Act! sólo busca números de teléfono en los campos indexados. De forma predeterminada, sólo se indexa el campo 'Teléfono'. Si introduce un número de teléfono en el campo 'Ext', debe indexarlo (Menú Editar/Definir/Avanzado).

Act! sólo graba números con formato canónico en el campo 'Teléfono'. Si desea grabar números de teléfono internos, debe hacerlo en el campo 'Ext'.

Durante el inicio, PIMphony abre primero Act! (si es necesario). Si la base de datos de Act! no se puede abrir automáticamente (por ejemplo, cuando se utiliza Act!) Recordatorios para el mantenimiento de la base de datos), la sincronización entre PIMphony y Act! no puede llevarse a cabo. En este caso, tiene que reiniciar PIMphony una vez que haya abierto Act!.

Si se define un usuario en Act! con su nombre y contraseña, cada vez que inicie da aplicación, siempre deberá introducir ambos. Para poder trabajar con PIMphony, el nombre y la contraseña deben introducirse en la configuración del controlador de Act! porque ambos son necesarios para acceder a la base de datos de Act!. No obstante, cuando se inicia Act! aunque sea a través de PIMphony, el usuario debe introducir su nombre y contraseña.

Access

Si desea conectarse a una base de datos Access (de Access 2000 o posterior), compruebe que tiene este programa instalado en el ordenador.

En las bases de datos de Access, los números de teléfono se pueden almacenar de dos formas:

- Formato canónico: +xx yyyyyyy si caracteres no numéricos, o

- Formato de marcación (que incluye el prefijo externo)

PIMphony y Microsoft Terminal Server.

Si aparece el siguiente mensaje de Outlook al iniciar PIMphony: "El programa no está registrado correctamente. Ejecute de nuevo el programa de instalación, ya que no dispone de los permisos adecuados para realizar esta operación,"

Cambie la compatibilidad de permisos de Terminal Server. Establezca dicho valor en "Compatibilidad de Win NT".

PIMphony y la movilidad

Se requiere tener instalado el Service Pack 1 de Windows XP para usar la característica de movilidad en un ordenador personal con Windows XP. Consulte en Microsoft Knowledge Base el artículo Q307401 (en inglés): "Handle leak may prevent profiles from unloading Windows XP".

No es recomendable que un mismo usuario inicie sesión en dos o más ordenadores al mismo tiempo, ya que PIMphony IP no funcionará correctamente y podrían producirse problemas con los archivos de datos de PIMphony.

Cuando utilice la característica de movilidad, asegúrese de sincronizar la hora en todos los equipo. Puede utilizar un PC como servidor horario y sincronizar el resto de los equipos utilizando el siguiente comando:

>net time \\timesrv /set /yes

donde timesrv = nombre del ordenador utilizado como servidor de tiempo.

Se recomienda agregar el comando en la secuencia de comandos de inicio de sesión del usuario.

Cuando utilice la característica de movilidad, la función "Inicio automático" de la aplicación se configura de la misma manera para todos los usuarios del equipo. Si esta función no se activa durante la instalación, el único modo de iniciar la aplicación automáticamente consiste en añadir un acceso directo en la carpeta del "menú Inicio".


Problemas conocidos

PIMphony

Si llama a un número externo utilizando un enlace de tipo T1 CSS, la aplicación tardará unos segundos en mostrar la llamada.

Durante ese tiempo, la llamada se está realizando correctamente, pero no se podrá colgar.

Outlook

Si las funciones de marcación por nombre y de identificación no funcionan (Outlook), se mostrará el siguiente error: "Error de tiempo de ejecución '429' el componente ActiveX no puede crear el objeto", que significa que existe un problema de automatización de Office, referenciado por Microsoft con el identificador Q244264.

Este error se produce cuando COM no puede crear el objeto de Automatización requerido y en consecuencia resulta inaccesible para Visual Basic.

Este error se produce asiduamente en determinados ordenadores.

En Outlook, si tiene dos contactos con el mismo número de teléfono: uno en formato canónico y otro en un formato que se pueda marcar directamente, si bien el contacto que está en formato canónico aparecerá abierto.

Para marcar un número interno con Outlook 2002, es necesario instalar la Revisión del artículo número Q817270 de la Microsoft Knowledge Base. La revisión requiere lo siguiente:

Windows Installer, versión 2
para comprobar la versión, efectúe una llamada a "msiexec.exe" desde la línea de comandos.

Outlook 2002 SP2 (build 4219)
para comprobarlo, use "Ayuda-Acerca de" en Outlook.

Si cierra Outlook 2003 antes que PIMphony, el icono de Outlook permanece visible en el área de notificación de la barra de herramientas de Windows, pero no sirve para volver a abrir Outlook. Este es el funcionamiento normal de Microsoft Outlook 2003.

Inicie Outlook 2003 con BCM antes de iniciar PIMphony para evitar los problemas descritos en la Knowledge Database de Microsoft, en los artículos: KB840778 y KB836558.

El funcionamiento de BCM no permite sincronizar automáticamente los contactos con PIMphony.

Debe sincronizarlos manualmente si ha añadido una ficha de contacto o modificado el nombre o los números de teléfono de una ficha existente.

Goldmine

Con Goldmine y un ordenador lento, pueden perderse caracteres si se teclea rápidamente en el campo del nombre para marcar por nombre. Este es un fallo de Microsoft Windows referenciado con el identificador: Q102576. La única solución consiste en teclear más despacio o utilizar un PC más rápido.

Lotus Notes

Si, tras actualizar Lotus Notes ( de la versión 4.x a la versión 5.x), aparece el siguiente mensaje de error cuando inicia PIMphony:

"Error de tiempo de ejecución 372: No se ha podido cargar el "Softkey" de control desde Softbut.ocx. La versión de Softbut.ocx puede ser antigua. Asegúrese de que está utilizando la versión del control que se distribuye junto con la aplicación."

el problema se debe a una actualización de Lotus Notes que cancela el registro de oleaut32.dll desde el sistema , impidiendo que PIMphony pueda continuar utilizándolo correctamente.

Este es un problema documentado por Microsoft: consulte el artículo MSDN Q185599 de la Knowledge Base. Para corregir el problema, aplique la solución descrita en el artículo Q185599, o bien desinstale y vuelva a instalar PIMphony.


En caso de problemas técnicos

S i después de instalar la aplicación, ésta no funciona correctamente:

  1. Compruebe la instalación del hardware, consultando el manual de instalación.

  2. Compruebe la configuración telefónica de Windows (en el Panel de control, , carpeta Opciones de teléfono).

  3. Compruebe que la red funciona correctamente.

  4. En Configuración/Opciones/Telefonía/Configurar, indique manualmente la dirección IP del PCX, para una configuración de conexión directa, o bien, especifique el nombre del servidor Microsoft TAPI 2.1 (si se utiliza esta arquitectura) y, a continuación, reinicie la aplicación.

Si después de varios intentos, la aplicación no funciona:

Póngase en contacto con su distribuidor.

Consulte también

Presentación de la aplicación

Manual de instalación


Copyright

© Alcatel Business Systems 2006. Todos los derechos reservados.

Advertencia: este software está protegido por la ley del Copyright y por las convenciones internacionales. Está estrictamente prohibida, por cualquier medio que sea, toda reproducción o distribución parcial o total del software. Toda persona que no respete estas disposiciones será culpable del delito de falsificación y estará sujeta a sanciones penales previstas por la ley.


Menú contextual de la barra de comandos

El siguiente menú contextual aparece cuando se hace clic con el botón derecho del ratón en la barra de comandos principal, fuera de los iconos.

Los comandos del menú contextual son:

  • Ver los menús: muestra la barra de menús.
  • Iconos pequeños: los botones de control se reducen (de 24x24 a 16x16 píxeles).

Cuando un comando está activado, se valida la acción correspondiente.

Barra de comandos principal